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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com

 

Sau khi ban học xong chuong này, bạn có thể tạo ra những hiệu ứng phức tạp cho tác phẩm của bạn 

bằng cách sử dụng Layer Mask, Path Group, Filter, Adjustment Layer và còn nhiều Layer Style khác. 

Trong bài học này bạn sẽ học được những kỹ thuật sau: 

• Tạo ra Cliping Group, nó có tác dụng là sử dụng một tấm hình trên một layer khác như là mask 

cho một layer nằm dưới hoặc trên nó. 

• Tạo một tập hợp Layer (Layer Set) và dùng để quản lý nhiều layer dễ dàng hơn. 

• Thêm một Adjustment Layer vào một tấm hình, và sử dụng chúng để áp dụng màu và điểu 

chỉnh tông màu nhưng không làm thay đổi nội dung của layer được chỉnh sửa. 

• Tạo một Knockout layer để tách một layer khác. 

• Nhập layer từ một file .PSD khác. 

• Làm việc với Type Layer - Layer văn bản. 

• Thêm layer style cho layer và áp dụng nhiều hiệu ứng cho nhiều layer. 
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• Rasterize layer 

• Biến Clipping Path thành mask 

• Liquify một layer và tạo cho nó có cảm giác như đang bị nóng chảy. 

• Flatten và lưu lại một file có nhiều layer để giảm thiểu độ lớn của file. 

Bạn sẽ mất khoảng nửa giờ để hoàn tất ài học này. Chương 7 này được thiết kế để thao tác trong 

Adobe Photoshop, nhưng thông tin về cách sử dụng những chức năng tương tự trong ImageReady sẽ 

được chỉ ra nếu có.  

Bắt đầu 

Trong chương này, bạn sẽ làm việc với một ảnh có 2 Layer cộng với một Background Layer. Bạn sẽ có 

thêm kinh nghiệm về các cách hiệu chỉnh Layer, tạo hiệu ứng cho layer, tạo mặt nạ và sử dụng các bộ 

lọc. Tuy nhiên, sự sáng tạo và khả năng tự tìm hiểu của bạn sẽ là chìa khoá để bạn có thể sử dụng kết 

hợp những hiệu ứng layer, bộ lọc, và mặt nạ với nhau một cách mới mẻ hơn và tạo ra những tác phẩm 

mang tính đột phá hơn.  

1. Khởi động Photoshop, ấn Ctrl + Alt + Shift (Window) hoặc Command + Option + Shift (MacOS) để 

thiết lập các thông số mặc định. Một hộp thoại xuất hiện, chọn Yes để xác nhận các thông số mà bạn 

muốn thiết lập, không thiết lập lại màu của monitor. Nhấn Close để đóng cửa sổ chào mừng của 

Photoshop lại. 

2. Nhấn vào nút File Browser , trong mục folder chọn Lession/Lession 11. Chọn file 11End.psd và đánh 

dấu chọn Preview để xem trước nó ở Preview Palette. Nếu cần thiết, có thể nới rộng khung Preview để 

có thể quan sát tốt hơn. 
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4. Nhấp đúp vào file 11Start để mở nó ra trong Photoshop. 

5. Đóng cửa sổ File Browser bằng cách nhấn vào nút tắt hoặc nhấn vào nút File Browser 

6. Tắt hoặc thu nhỏ các Color, History và Navigator Palette và di chuyển Layer pallete lên trên cùng 

của vùng làm việc. Mở rộng Layer Pallete bằng cách đặt con trỏ ở cạnh đáy và kéo để có thể thấy 

được 10 Layer mà không cần dùng thanh trượt. 

Bây giờ, chúng ta chỉ thấy 3 layer trong Layer Palette, chỉ có layer Metal Grille được nhìn thấy trên màn 

hình. Hai layer Rust và background được đặt bên dưới nó, cho nên Layer Metal Grille đã che đi những 

layer nằm bên dưới nó khiến bạn không nhìn thấy được. 
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6. Sử dụng biểu tượng Con mắt ( ) trong Layer pallete để xem từng Layer một, tắt biểu tượng này ở 

các Layer khác để bạn có thể thấy chính xác những Layer mà bạn muốn thấy. 

7. Bật lại biểu tượng con mắt ở tất cả layer để hình được hiển thị như ban đầu. 

Tạo một đường để xén một layer 

Bạn có thể sử dụng một đường vector để cắt một layer, tạo một mặt nạ sắc cạnh trên một layer. Trong 

phần này, bạn sẽ vẽ một vòng tròn và sử dụng nó để cắt đi một lỗ trong Layer Metal Grille, bằng cách 

này bạn có thể nhìn thấy những layer khác nằm ở phía bên dưới nó. 

Vẽ một đường vector (Vector path) 

Bạn sẽ bắt đầu vẽ một đường đơn giản trên layer Metal Grille: 

1. Nhấp chuột chọn layer Metal Grille trên Layer pallete. 

 

2. Click chọn Ellipse tool , nằm ẩn dưới biểu tượng Rectangle tool (Ellipse tool chứ hông phải 

Ellipse Marquee too à !) trên thanh tuỳ biến công cụ, chọn Paths option ( ) 
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3. Di chuyển con trỏ đến giữa một trong các lỗ trên hình Metal Grille và bắt đầu kéo. Vừa kéo vừa ấn 

phím Alt+Shift (Window) hoặc Shift+Option (MacOs) và tiếp tục kéo cho đến khi vòng tròn bằng cái 

vòng trên hình. Bạn phải nhơ là nhả chuột ra trước rồi mới thả phím! 

 

Chú ý: Nếu vòng tròn không nằm chính giữa như bạn vừa làm, nhấn phím Ctrl và kéo vòng tròn vào vị 

trí. Nếu vòng tròn được tô với màu đen thì bạn chọn Edit > Undo và quay trở lại bước 2, và chọn lại lựa 

chọn Paths trên thanh tuỳ biến công cụ. 

Kế tiếp, bạn sẽ copy cho các lỗ còn lại trên Metal Grille. 

4. Trong hộp công cụ, chọn Path Selection tool , được đặt bên cạnh công cụ Type tool, sau đó nhấn 

www.vietphotoshop.com  - Dịch bởi Trần Huy Tùng 
5

 



Chương 11: Những kỹ thuật layer tiên tiến                                                                                    Photoshop CS 

chọn vòng tròn bạn vừa tạo lúc nãy. 

5. Nhấn và giữ phím Alt (Window) hoặc phím Option (MacOS), con trõ sẽ xuất hiện dấu "+" nằm kế 

bên. Kéo vòng tròn để tạo ra một bản copy của đường Path sang một vùng khác của hình. 

 

6. Lập lại bước này để tiếp tục copy đường path cho các lỗ còn lại, kể cả những lỗ bị che phủ bởi 

đường biên. 

Khi bạn đã đặt các bản copy của đường path vào vị trí xunh quanh các lỗ, bạn có thể Shift-Click để 

chọn hết chúng, sau đó nhấn phím Alt và kéo để nhân đôi tất cả đồng thời di chuyển chúng. 

Chú ý: Bạn có thể điều chỉnh vị trí của một vòng tròn bằng cách sử dụng phím mũi tên trên bàn phím. 

Bạn cũng có thể vào View > Snap to và chọn bất cứ lệnh nào được đánh dấu trong menu phụ của 

Snap to để bỏ chọn nó. Cách này cũng giúp ích rất nhiều trong quá trình này. 

Tạo một Layer mask từ Vector path 

Bây giờ bạn đã có thể sử dụng các đường tròn lúc nãy để tạo một Layer Mask 

1. Shift-click để chọn 16 vòng tròn khi nãy. 
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2. Trên thanh tuỳ biến công cụ, chọn Subtract from Shape Area, hoặc ấn phím "-" là phím tắt của lệnh 

này. 

Tùy chọn Subtract báo cho Photoshop biết giới hạn của vùng mà nó sẽ xoá bỏ đi trên một layer, vì vậy 

những phần trong vòng tròn sẽ bị mất đi khi bạn tạo vector mask. 

3. Chọn Layer > Add Vector mask > Current Path. 

Bây giờ bạn thấy hình của layer Rust hiện ra dưới những lỗ mà bạn cắt đi trên layer Metal Grille. Trong 

layer pallete, một biểu tượng của Vector Mask xuất hiện bên cạnh layer Metal Grille. 

 

4.Click vào nút Dismiss Target Path trên thanh tuỳ biến công cụ để bỏ chọn những vòng tròn đã tạo. 

5. Chọn file > Save để lưu lại. 
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Tạo một tập hợp layer (Layer sets) 

Bạn đã có được một số bài thực hành với tập hợp Layer ở những chương đầu của cuốn sách này. 

Layers sets giúp bạn tổ chức và quản lý các layer đơn lẻ bằng cách nhóm chúng lại với nhau. Bạn có 

thể mở rộng layer set để xem những layers được chứa trong nó, hoặc bạn có thể thu nhỏ nó để cho 

gọn lại. Bạn có thể thay đổi thứ tự của các layer trên layer set. 

Layer set có thể hoạt động như một layer trong rất nhiều cách, cho nên bạn không chỉ có thể chọn, di 

chuyển, nhân đôi toàn bộ layer set mà còn có thể thiết lập các thuộc tính và tạo mặt nạ cho nó. Bất kỳ 

lựa chọn nào mà bạn làm đối với layer-set thì nó đều tác động tới tất cả các layers nằm trong layer-set. 

Trong phần này, bạn sẽ tạo 2 tập hợp layers (layer-sets), một cho phần chữ (type) và một cho layer 

Metal Grille. 

1. Trên layer palette, nhấn vào nút Create a New Set hai lần để tạo 2 Layer-Sets. Bây giờ trên Layer 

Palette bạn thấy xuất hiện 2 folder có tên là Set 1 và Set 2 

2. Nhấp đúp vào tên Set 2 và gõ Word. 

3. Nhấp đúp vào tên Set 1 và gõ Image, rồi ấn Enter. 

4. Trên Layer Palette bạn kéo layer Metal Grille rồi thả vào biểu tượng folder của tập hợp Image (tên 

của tập hợp layer Image sẽ sáng xanh lên khi bạn thả layer được kéo). Bây giờ layer Metal Grille đã 

được di chuyển vào trong Image Layer-sets và xuất hiện ở dưới Layer Set.  

5. Sau đó bạn kéo và thả layer Rust vào folder Image. Lưu ý là Rust layer cũng được di chuyển và đặt 

nằm dưới layer Metal grille  trong layer-sets. 
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6. Chọn File > Save 

Sử dụng Adjustment Layer (Photoshop) 

Bạn có thể sử dụng Adjustment layer để thử nghiệm với thay đổi màu và tông màu cho một tấm hình 

mà không sợ ảnh hưởng đến layer chưa hình. Adjustment Layer cũng giống như một chiếc mạng che 

trong suốt, vì vậy những thay đổi của màu và tông màu xảy ra trên Adjustment layer sẽ thay đổi layer 

nằm dưới nó. Bạn có thể chỉnh sửa nhiều layer cùng một lúc bằng Adjustment Layer mà không cần 

thay đổi từng layer một rất mất thời gian. 

 

Chú ý: Adjustment layer chỉ được áp dụng và chỉnh sửa trong Photoshop, tuy nhiên nó cũng có thể 

được nhìn thấy trong ImageReady. Khi bạn áp dụng Adjustment layer cho một tập hợ layer, Photoshop 

sẽ thêm một Adjustment Layer mới vào trong Layer set và nằm trên các layer trong nó. 

Tạo một Adjustment Layer 

Adjustment Layer có thể được thêm vào một ảnh để hiệu chỉnh màu và độ nét mà không làm ảnh 

hưởng đến bức ảnh. Ví dụ, nếu bạn thêm một Color Balance Adjustment layer vào một tấm ảnh, bạn 

có thể thử lập đi lập lại nhiều lần với những màu khác nhau bởi vì những thay đổi chỉ xảy ra trên 

Adjustment Layer. Nếu bạn quyết định trở về với ảnh ban đầu, bạn có thể giấu đi hoặc xóa bỏ 

Adjustment Layer. 
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Ở đây, chúng ta sẽ tạo một Adjustment để tăng độ tương phản (Contrast) cho layer Grille và Rust nằm 

bên dưới nó. Bạn sẽ làm tối đi toàn bộ ảnh Rust . Adjustment layer làm tác động đến tất cả layer nằm 

dưới nó theo thứ tự sắp xếp. Bởi vì chúng ta sẽ đặt Adjustment layer này dưới layer Metal Grille, cho 

nên nó sẽ tác động đến layer Rust và layer Background mà không tác động đến layer Metal Grille. 

1. Chọn layer Rust trên layer pallete. 

2. Click vào nút Create New fill or Adjustment Layer nằm phía dưới cùng của Layer pallete và chọn 

Curve. 

3. Nhấp vào giữa đường chéo trong biểu đồ để tạo một điểm điều khiển trên đường cong và nó sẽ điều 

khiển Midtones. 

4. Kéo điểm điều khiển xuống dưới và sang phải hoặc nhập các giá trị vào ô Input và Output (Chúng ta 

đã di chuyển điểm điều khiển cho nên giá trị trong hai ô này cũng thay đổi, lần lượt là 150% và 105%).  

 

5. Click Ok để đóng hộp thoại. 

Một Adjustment Layer có tên là Curve1 xuất hiện trong layer pallete. Biểu tượgn cho layer mới lại bao 

gồm Curve 1 Graph và mask Layer. 

6.Chọn file > save. 

Bây giờ bạn có thể thực hành bằng cách nhấp vào biểu tượng con mắt của layer curve và Rust để xem 
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hiệu ứng của Adjustment layer trên các Layer khác nhau. Khi bạn đã thử xong, cho hiện lại con mắt để 

hiển thị lại các layer. 

Tạo Knockout Gradient Layer 

Tùy chọn Knockout Layer chỉ ra làm thế nào một Layer hiện ra dưới một layer khác. Trong phần này, 

bạn sẽ tạo một Knockout Gradient Layer cho nên nhìn xuyên qua layer thứ 3 sẽ là layer Background. 

Bạn sẽ bắt đầu bằng cách tạo một layer mới trong Image layer-sets 

1. Chọn layer-sets Image trong layer pallete và click vào nút Create a New Layer nằm ở phía dưới 

pallete. 

Lệnh này tạo ra một layer mới (Layer1) trong image layer-set, nó nằm trên layer Metal grille, Curve 1, 

và Rust. 

2. Nhấp đúp vào layer 1 và đặt tên là Knockout Gradient, nhấn Enter và giữ chọn layer này. 

3. Chọn Gradient tool trên thanh công cụ. 

4. Nếu cần, bạn có thể nhấp vào nút Default Foreground and Background color trên toolbox để tạo nền 

trên là đen và nền dưới là trắng. (hoặc nhấn D là phím tắt của lệnh này) 

 

5. Nếu cần bạn nhấn chọn nút Linear Gradient trên thanh tuỳ biến công cụ để tạo một Linear 

Gradient. 

6. Nhấp chuột vào nút mũi tên ở bên phải của khung Gradient để mở hộp chọn gradient picker. 

7. Trong bảng gradient picker, click nút mũi tên để mở menu chọn Gradient, sau đó chọn Small list. 

Chọn Foreground to Transparent Gradient trong bảng gradient picker và đóng bản chọn Gradient lại 

bằng cách nhấp chuột ra ngoài hoặc nhấp đúp vào lựa chọn Foreground to Transparent. 
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8. Nhấn giữ phím Shift và kéo chuột từ dưới đến gần giữa tấm hình để tạo một bóng đổ có màu đen ở 

phía dưới và trong suốt ở phía trên. 
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9. Trên Layer Pallete, ấn vào nút Layer style nằm ở phía dưới, và chọn Blending Option. 

10. Trong hộp thoại Layer Style, bạn làm như sau: 

•  Bên dưới Advance Blending, kéo thanh trượt Fill Opacity về 0. Bạn phải chọn Fill Opacity chứ 

không phài là Opacity dưới General Bleding. 

• Trong menu Knockout trượt xuống, bạn chọn Deep. Click Ok. 

 

Bây giờ thì sọc ngang của gradient color trên Background Layer đã hiện ra xuyên qua những layer 

trong Image layer set. 

11. Chọn File > Save 

Trong phần này, bạn sẽ nhập một layer có sẵn từ một file khác vào tấm hình của bạn. Mặc dùng layer 

được nhập có chứa từ Diesel và được tạo bởi công cụ Type, nhưng bây giờ chữ đó đã được rasterize 

thành dạng graphic. Bạn không thể type thêm hoặc thay đổi cho chữ này. Nhưng thuận lợi ở đây là cho 

dù cho người khác không cài đặt font chữ đó trong máy của họ, thì họ vẫn có thể xem được chữ trên 

bức ảnh. 

1. Chọn layer set Word trên layer pallete. 

2. Sử dụng File Browser hoặc chọn file > open để mở file Diesel.psd trong thư mục Lession/Lession 11. 

www.vietphotoshop.com  - Dịch bởi Trần Huy Tùng 
13

 



Chương 11: Những kỹ thuật layer tiên tiến                                                                                    Photoshop CS 

3. Với file diesel.psd đang được chọn, bạn kéo Diesel layer từ layer pallete sang hình 11start.psd lúc 

nãy. 

 

Bởi vì layer set Word đã được chọn trong hình 11start.psd, cho nên layer Diesel đã được thêm vào 

đấy. 

4. Chọn Move tool và kéo chữ Diesel cho đến khi nó nằm ở giữa, sát xuống phía dưới hình 

11start.psd  

 

5. Chọn file > save để lưu file 11start.psd. 

6. Chọn Window > Diesel.psd, rồi đóng nó lại. 
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Áp dụng Layer Style 

Layer style có sẵn những hiệu ứng đặc biệt để bạn có thể áp dụng vào Layer. 

Khi bạn đã hài lòng với vị trí của layer chữ trong tấm hình, bạn có thể áp dụng layer style để làm nổi 

bật chữ này. Ở đây, bạn sẽ áp dụng hai kiểu layer style cho chữ Diesel : 

1. Với layer Diesel được chọn trên layer pallete, bạn nhấn vào biểu tượng Layer Style nằm ở dưới và 

chọn Drop Shadow từ Pop-up menu. 

2. Trong hộp thoại Layer Style, đánh dấu chọn Preview nằm ở phía bên phải, để xem những thay đổi. 

3. Kiểm tra phần tùy chọn Drop Shadow trong hộp thoại Layer Style. Bạn có thể giữ nguyên những 

thông số mặc định hoặc thử thay đổi những thông số khác nhau cho đến khi ra đạt được kết quả vừa ý 

bạn. 

4. Ở phía bên trái hộp thoại, Click vào chữ Bevel and Emboss để tô sáng nó lên với màu xanh.  

5. Trong phần Structure nằm bên phải hộp thọai Bevel and Emboss, điều chỉnh thanh trượt của Depth 

và Size cho đến khi bạn thấy một gốc mờ trên chữ Diesel. (Ở đây tôi sử dụng giá trị là 2% cho Depth 

và 2 pixel cho Size, nhưng nếu bạn nghĩ nó quá mờ, bạn có thể để nó ở giá trị mặc định là : 100% và 5 

pixel). 

Luôn xem hình mẫu ở vị trí ngay dưới hộp kiểm Prieview. Hình biểu tượng của hình ảnh sẽ cho 

bạn thấy kết quả tùy chọn Layer style mà bạn đang tiến hành nó là một ô vuông màu xám. 

6. Click ok để đóng hộp thoại. 
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7. Chọn File > Save. 

Nhân đôi và cắt xén một layer 

Trong phần này, bạn sẽ học làm thế nào để copy layer Rust và sau đó sử dụng Shape kết hợp của 

Diesel layer để cắt một vài chổ trên Rust layer. 

Đầu tiên chúng ta sẽ copy Rust layer và di chuyển nó nằm lên trên Diesel layer 

1. Chọn Rust layer trên Layer Pallete và kéo nó lên trên nút Create a New Layer nằm ở phía dưới 

pallete. 
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Layer mới này có tên là "Rust copy" được đặt trên layer Rust. 

2. Trên layer pallete, kéo Rust copy lên trên layer Diesel nằm trong layer - sets Word. Và bởi vì Rust 

copy được đặt trên cùng cho nên tất cả những gì bạn thấy trên màn hình chì là hình của Rust. 

3. Bây giờ, bạn nhấn giữ phím Alt và di chuyển con trỏ đến đường phân chia Rust copy và Diesel trên 

layer pallete . Khi đó con trỏ chuột sẽ biến thành 2 cái vòng tròn đè lên nhau, bây giờ thì chúng ta hãy 

click chuột. 

 

Layer Rust copy đã được cắt đi vì vậy nó sẽ xuất hiện bên trong Diesel Shape và bạn có thể nhìn thấy 

những layer khác ở những vùng khác nhau của hình. 

4. File > Save 

Chú ý: Layer Rust hiện ra bên dưới chữ Diesel được tách ra từ Rust nằm bên trong những vòng tròn 
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màu vàng. Bạn có thể thử nó bằng cách tắt biểu tượng con mắt trên layer Rust copy. Layer rust sẽ biến 

mất khỏi chữ Diesel nhưng vẫn được nhìn thấy đằng sau vòng tròn vàng.  

Sử dụng bộ lọc Liquify trên layer 

Lệnh Liquify làm cho tấm ảnh của bạn giống như là bị nóng chảy vậy. Trong phần này của chương, 

bạn sẽ làm cho lưới sắt trông như thể nó bị nóng chảy từ bên này đến bên kia. 

Chú ý: Bộ lọc Liquify trong Photoshop CS bao gồm cả những phần được nâng cấp trong các phiên bản 

trước. Nếu bạn muốn thử các kiểu hiệu ứng Liquify khác sau khi hoàn tất bài học này, vậy thì ngay bây 

giờ bạn hãy tạo một bản copy cho file 11start.psd (File ócave as, chọn một cái tên khác cho file này). 

Sau đó bạn đóng nó lại và mở lại file 11start.psd. 

Chuyển đổi một mặt nạ vector thành mặt nạ lớp (Reterizing the mask) 

Trước khi bạn có thể áp dụng Liquify đối với lưới sắt (metal grille), bạn phải chuyển mặt nạ vector 

thành mặt nạ lớp và kết hợp mặt nạ này với ảnh để tạo ra một ảnh duy nhất. 

1. Trên layer pallete, chọn layer Metal Grille trong layer set Image. 

2. Chọn Layer > Reterize > Vector Mask. Lệnh này sẽ biến những Path vòng tròn trước đây là những 

hình đồ hoạ vector và độ phân giải độc lập (Resolution independent) thành mặt nạ là một dạng hình 

được rasterize và có độ phân giải phụ thuộc (resolution dependent). Độ phân giải độc lập và phụ thuộc 

là thuật ngữ chuyên dùng trong đồ hoạ. Những hình ảnh khi phóng to lên mà bị bể Pixel là loại hình có 

độ phân giải phụ thuộc, còn những hình không chịu ảnh hưởng của việc phóng to hay thu nhỏ là hình 

có độ phân giải độc lập. 

Để xem mặt nạ, nhấn Alt+click vào thumbnail của mặt nạ trên layer pallete. 

3. Chọn Layer > Remove Layer Mask > Apply để gộp layer với mặt nạ của nó, tạo ra một lớp ảnh đơn 

trên layer đó. Bạn sẽ nhận thấy bây giờ thì chúng ta chỉ có một thumbnail duy nhất trên layer Metal 

Grille, layer này trước đây có 2 thumnail : 1 là ảnh và 1 là cái mặt nạ (mask). 
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Sử dụng lệnh Lyquify  

Sử dụng lệnh Lyquify, bạn có thể tác động tạo ra các hiệu ứng đẩy, kéo giãn, xoay tròn, làm phản 

chiếu, và làm phòng lên bất kỳ vùng nào trên ảnh. Những biến đổi này bạn có thể kéo hoặc giãn nó ra, 

chính vì những tính năng độc đáo này đã tạo cho lệnh Liquify là một công cụ rất mạnh trong việc chỉnh 

sửa ảnh và và tạo ra hiệu ưng hội hoạ. 

Chú ý: Lệnh Lyquify chỉ được áp dụng đối với các ảnh 8-bit trong các kênh màu RGB, CMYK, Lab, và 

Grayscale.  

Bạn có thể sử dụng công cụ hoặc các Alpha Chanel để giới hạn các vùng hiển thị của ảnh và bảo vệ 

chúng không bị thay đổi  hoặc có thể bỏ các vùng giới hạn. 

 

Một vài chế độ tái tạo nhất định thay đổi những vùng không được bảo vệ sao cho nó hợp với những 

thay đổi của vùng được bảo vệ. Bạn có thể hiển thị hoặc ẩn đi lớp mặt nạ của vùng giới hạn, thay đổi 

màu của mặt nạ, và sử dụng Brush Pressure option để tạo ra các giới hạn và không giới hạn cục bộ. 

Áp dụng bộ lọc Lyquify  

Bộ lọc Lyquify làm việc bằng cách áp dụng một lưới ẩn mà bạn có thể uốn cong nó. Đây chính là việc 

làm méo mó một tấm ảnh bằng cách kéo thả điểm giao nhau của lưới hoặc mắt lưới ẩn. Việc bật chế 

độ hiển thị mắt lưới ẩn có giúp bạn hiểu rõ hơn cách mà bạn vận dụng lưới và các hiệu ứng được tạo 

ra bởi các công cụ Lyquify khác nhau. 

1. Với layer Metal Grille, chọn Filter > Lyquify. 

2. Trong hộp thoại Lyquify, thiết lập các tùy chọn sau 

•  Trên góc trái của hộp thọai, nhấp chọn công cụ Forward Warp . 

• Trên góc phải của hộp thọai, bên dướ thanh tuỳ biến công cụ, bạn chọn Brush size bằng với 

kích cỡ những lỗ tròn trên Layer Metal Grille (tôi chọn là 133). Sau đó, sử dụng Brush Pressure 

với một giá trị vừa phải (tôi chọn là 20). 

www.vietphotoshop.com  - Dịch bởi Trần Huy Tùng 
19

 



Chương 11: Những kỹ thuật layer tiên tiến                                                                                    Photoshop CS 

Chu ý: Bên dưới View Option, bạn có thể đánh dấu hộp kiểm Show Backdrop (Như đã minh họa ở 

trên). Sau đó bạn có thể thiết lập layer nào được hiển thị như là Backdrop (Use option), có hiển thị hay 

không phông nền (Backdrop) lên phía trước hoặc sau của layer được chọn, và độ mờ (Opacity) của 

phông. Tuy nhiên các tùy chọn này nhìn lần đầu trông có vẻ rối rắm.Vì vậy chúng tôi khuyên bạn nên 

bỏ đánh dấu tuỳ chọn Show Backdrop trong phần này. 

• Bên dưới View Option, đánh dấu chọn Show Backdrop. Sau đó chọn “All Layer” cho Use 

option, “Behind” cho Mode Option, và giá trị 50% cho Opacity. 
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3.Vẫn trong hộp thoại Lyquify, kéo bush từ bên này sang bên kia và xuống dưới tấm hình một lần để 

bắt đầu việc áp dụng các hiệu ứng bộ lọc Lyquify. 

Cửa sổ cho thấy phông nền, bao gồm nguyên bản, bản không bị bóp méo của layer Metal Grille cộng 

với bản bóp méo mà bạn đang làm việc, trông có vẻ khó hiểu, đặc biệt là đối với các bạn mới thực 

hành. 

4. Bên dướ tùy chọn View option của hộp thoại Lyquify, đánh dấu hộp kiểm Show Mesh và bỏ chọn 

Backdrop. 

Bạn chú ý đến mắt lưới đã bị bóp méo như thế nào bằng công cụ Forward Warp. Bạn có thể kéo công 

cụ brush Forward Warp thêm vài lần nữa lên tấm ảnh để có được những kết quả khác nhau. 

Loại bỏ những biến đổi trong hộp thoại Lyquify 

Nếu bạn muốn loại bỏ một phần hoặc toàn bộ các thay đổi của hiệu ứng Lyquify, bạn không phải nhấn 

nút Cancel và làm lại từ đầu. Khi hộp thoại Lyquify được mở, bạn có vài sự lựa chọn để loại bỏ hoặc 

làm giảm hiệu ứng Lyquify từ một vùng hay toàn bộ bức ảnh. Phương pháp mà bạn sẽ chọn để sử 

dụng phụ thuộc vào bạn muốn Undo như thế nào. 

• Nhấn Ctrl + Z để undo những thao tác gần nhất, nhưng chỉ thay đổi từng bước một. 

• Bạn có thể chọn công cụ Reconstruct và kéo từ bên này sang bên kia vùng ảnh mà bạn muốn 

nó trở về trạng thái ban đầu. 

• Bạn có thể nhấp vào nút Reconstruct ở bên phải hộp thoại để giảm mức độ của hiệu ứng. 

• Sử dụng công cụ Freeze để bảo vệ một vùng của ảnh mà bạn muốn áp dụng hiệu ứng bóp 

méo và sử dụng công cụ Reconstruct hoặc nút Reconstruct để loại bỏ hoặc làm giảm hiệu ứng 

ở vùng không được giới hạn. 

• Bạn có thể nhấp nút Restore All để trở lại tình trạng ban đầu của bức ảnh. Nút Restore All có 

tác dụng ngay cả với những vùng được giới hạn, vì vậy nó cũng giống như việc bạn click 

Cancel và làm lại. 
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Bạn có thể sử dụng các chế độ Recontruction khác nhau (dưới Reconstruc Option) và chế độ 

cho các công cụ Recontruct tool (dưới thanh tuỳ biến công cụ Tool Option) 

5. Phía bên phải của hộp thoại Lyquify, chọn công cụ Turbulence và kéo từ bên này sang bên kia 

những vùng của ảnh Metal Grille. 

 

6. Di chuyển công cụ Turbulence tới những vùng chưa bị méo của bức ảnh, nhấp và giữ chuột vài giây 

mà không di chuyển con trỏ. Khi bạn ấn giữ chuột, bạn có thể thấy tấm vỉ bắt đầu "nóng chảy" dưới tác 

dụng của công cụ Turbulence. Quan sát kỹ để thấy được sự khác biệt giữa việc sử dụng Forward 

Warp và Turbulence. 
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7. Tiếp tục áp dụng các hiệu ứng khác cho tấm vỉ sắt (Metal Grille), cho đến khi bạn hài lòng, click OK 

để đóng hộp thọai Lyquify. Chọn File > Save 

Chú ý: Nếu bạn làm sai hoặc không thích một trong những nét vẽ mà bạn đã tạo ra, nhấn Ctrl-Z để 

undo step đó. Bạn cũng có thể sử dụng công cụ Reconstruct trông hộp thoại Liquyfy, để loại bỏ từ từ và 

có chọn lựa những biến đổi từ vùng mà bạn đã vẽ với công cụ đó, như được chỉ ra bởi vùng lựa chọn 

của tuỳ biến Reconstruction Mod ở phía bên phải của hộp thoại và giá trị mặc định là Revert. 

Phần này giới thiệu sơ qua cho bạn những điều cơ bản nhất của bộ lọc Lyquify. Ngoài việc làm cho 

một bức ảnh nhìn như là bị “nóng chảy”, bạn có thể tạo ra được những hiệu ứng đặc biệt khác. Xem 

phần giúp đỡ của Photoshop để học thêm cách: 

• Làm thế nào để giới hạn vùng bị bóp méo bằng cách lựa chọn một vùng và chọn bộ lọc 

Lyquify. 

• Làm thế nào để giới hạn một vùng với hộp thoạI Lyquify và bảo vệ nó với một mặt nạ tạm thời. 

• Làm thế nào để bóp méo một kênh hoặc mặt nạ thay vì Layer. 

• Làm thế nào để sử dụng các chế độ Reconstruct để quay lại trạng thái ban đầu của những 

vùng bị biến dạng. 

• Làm thế nào để sử dụng và tùy biến các công cụ khác nhau trong hộp thoại Lyquify. 

Tạo đường viền cho Layer  

Để hoàn thiện bức ảnh, bạn sẽ thêm đường viền cho nó. 

1. Nhấp vào nút Create a New layer trên Layer Pallete, không quan trọng lắm khi layer nào phải được 

chọn trong Layer Palette vì đằng nào thì chúng ta cũng phải di chuyển nó một tí. 

2. Nhấp đúp vào New layer 1 và đặt tên nó là Border Image. 

3. Kéo layer này nằm lên trên các layer khác trên Layer Pallete cho đến khi một đường line màu đen 

hiện ra ngay ở phần trên của Layer set Words và sau đó thả chuột. 

Bây giờ Border image là layer trên cùng của bức ảnh. 
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4. Chọn Select > All để chọn toàn bộ ảnh trên cửa sổ. 

5. Chọn Edit > Stroke điền giá trị là 5 px cho Width và click Ok (Để đường viền đậm hơn một chút, bạn 

có thể nhập giá trị này là 10 px hoặc 15px ). 

 

6. Chọn Select > Deselect để bỏ chọn toàn bộ ảnh. 

7. File > Save. 

Flattening một hình có nhiều layer 

Nếu bạn định xuất file ra có phần mở rộng không phải là .PSD, bạn nên lưu file lại làm hai phiên bản: 

phiên bản thứ nhất là tập hợp tất cả những layer mà bạn có thể chỉnh sửa nếu cần thiết, và một phiên 

bản thứ hai là Flatten để gửi đi in. Khi bạn Flatten một file ảnh, thì tất cả các layer sẽ hợp nhất vào 

trong một background, làm giảm đi rất nhiều dung lượng của file ảnh. 

1. Đầu tiên, bạn lưu ý đến các giá trị nằm ở góc dưới bên trái của cửa sổ ứng dụng, nếu cửa sổ không 

hiển thị giá kích thước của file ảnh ( như là “Doc: 909K/6.4M”). Bạn click vào mũi tên bên dưới cửa sổ 

để mở pop-up menu, chọn Document Size. 

Con số đầu tiên chính là kích thước được in ra của ảnh, nó là độ lớn của file được lưu lại hoặc Flatten 

dưới định dạng của Photoshop(PSD). Con số nằm bên phải cho biết kích thước sắp xỉ của file ảnh hiện 

thời, bao gồm các lớp (layer) và các kênh (channel). 
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2. Image > Duplicate, đặt tên file vừa Duplicate là 11final.psd, click Ok. 

3-Trên menu Layer Palette, chọn Fllaten Image. Bây giờ thì các Layer của file 11final.psd đã được hợp 

thành một Layer background. 

Bây giờ thì kích thước file hiển thị bên dưới góc trái giống nhau nhưng đã nhỏ hơn so với con số mà 

bạn thấy lúc đầu. 

4. Chọn File > save 

Đến đây thì bạn đã hoàn tất bài học của chương này. 
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Câu hỏi ôn tập 

1.Tại sao bạn phải sử dụng Layer Sets ? 

2. Layer path là gì? 

3. Làm thế nào để tạo ra Adjustment Layers? Và lợi ích của việc sử dụng Adjustment Layers là gì? 

4. Layer Styles là gì? Tại sao phải sử dụng chúng ? 

Trả lời 

1. Layer Sets giúp bạn thiết lập và quản lý các Layer. Ví dụ như bạn có thể di chuyển tất cả các Layer 

trong Layer set như là một tập hợp và gán các thuộc tính hoặc mặt nạ cho chúng. 

2. Đường Clipping Path là khi bạn định hình cho một phần của Layer như là một mặt nạ cho Layer nằm 

bên trên nó. Trong bài học này, Bạn đã sử dụng layer Metal Grille (Nó có các vòng tròn bên trong được 

tạo ra bằng các mặt nạn vector mà bạn tạo ra) như là một đường dẫn cho layer Rust, vì thế mà chỉ có 

Layer Rust hiện ra bên dướI tấm vỉ sắt. Bạn cũng đã sử dụng layer Diesel như một clipping path cho 

bản copy của layer Rust, cho nên nó chỉ hiện ra bên trong hình dạng của từ Diesel. 

3. Adjusment Layers là một kiểu đặc biệt của Photoshop layer dùng để hiệu chỉnh màu sắc và tông 

màu. Khi bạn áp dụng Adjustment layer, bạn có thể chỉnh sửa một bức ảnh nhiều lần mà không sợ ảnh 

hưởng đến màu sắc và tông màu trong phạm vi bức ảnh gốc. Bạn có thể xem được các Adjustment 

layer trong ImageReady, nhưng bạn chỉ có thể chỉnh sửa chúng trong Photoshop mà thôi. 

4. Layer styles là các hiệu ứng riêng biệt mà bạn có thể áp dụng vào layer, bạn có thể sự dụng chúng 

để gán vào các thay đổi cho layer, như vậy bạn có thể thay đổi hoặc lọai bỏ các hiệu ứng này bất kỳ 

lúc nào. 
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