


Chương: 8 – Tô vẽ và chỉnh sửa                                                                        Photoshop CS 

Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và 
www.vietphotoshop.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân 

và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít 

nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

 

Bộ công cụ vẽ trong Photoshop CS tinh tế và mạnh mẽ đến nỗi những khả năng để sử dụng nó hầu 

như không giới hạn. Bài học này cho bạn "nếm" thử một số kĩ thuật và cách tiếp cận chúng trong công 

việc. 

 Trong bài học này bạn sẽ học được những điều sau : 

• Xác định một vùng làm việc tuỳ biến sao cho nó phù hợp với công việc vẽ của bạn.  

• Sử dụng Layer để vẽ, điều chỉnh, thêm các hiệu ứng và thay đổi mầu cho một phần cụ thể của 

tấm hình. 

• Thiết lập chế độ hoà trộn và Opacity của Layer để điều chỉnh các màu trùng lặp và các phần tử 

của ảnh kết hợp với chúng. 

• Thiết lập chế độ hoà trộn và Opacity của công cụ vẽ để điểu những màu chồng nên nhau và 

những thành phần khác của ảnh sẽ kết hợp với nhau như thế nào. 

• Sử dụng History Palette và công cụ history để sửa chữa và thêm các hiệu ứng. 

• Sử dụng Preset Brush. 

• Tạo và sử dụng Brush tuỳ chọn. 

• Tạo và áp dụng Pattern từ một tấm hình khác để tạo khung ảnh. 
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 Bắt đầu. 
1. Khởi động Adobe Photoshop, ấn tổ hợp Ctrl+Alt+Shift (Windows)/ Command+Option+Shift (Mac OS) 

để trả về các thiết lập mặc định. (Tham khảo “Phục hồi thiết lập mặc định” ở trang 4. 

Khi hộp thoại hiện ra, chọn Yes để xác nhận, No để hoãn lại việc xác lập chế độ màu màn hình của 

bạn, và Close để đóng Welcome Screen. 

2. Click nút File Browser trên thanh tùy chọn công cụ để mở File Browser  

3. Trong cửa sổ ở phía trên bên trái mục File Browser, hãy xác định và chọn thư mục 

Lessons/Lesson08 và chọn hình biểu tượng của file 08End.psd trong cửa sổ thumbnail để nó xuất hiện 

ở ô xem trước. 

4. Sau khi xem xong đóng cửa sổ FB lại mà không cần mở file Start. 

Thiết lập vùng làm việc tuỳ chọn 

Khi dùng Photoshop CS để thực hiện các dự án cụ thể, bạn sẽ chỉ dùng tới một vài Palette quen thuộc 

mà ít khi dùng đến những Palette khác. Khi bạn thực hiện một dự án Photoshop khác thì những Palette 

mà bạn hay sử dụng nhất có thể thay đổi tuỳ theo yêu cầu của công việc. 

Bạn đã biết cách đóng các Palette không cần thiết lại và có thể ẩn chúng đi nếu bạn không cần. Nhưng 

với Photoshop CS, bạn có thể giữ lại sự kết hợp khác nhau của các Palette mở hoặc đóng trong môi 

trường làm việc. Vẽ với Photoshop là một ví dụ điển hỉnh cho việc không sử dụng tới những Palette 

được mở ra bởi mặc định trong môi trường làm việc. 

 1. Đóng nhóm Palette Navigator lại để ẩn cả Navigator và Info Palette đi. 

2. Kéo Palette Brush từ Palette Well trên thanh tuỳ biến công cụ vào giữa vùng làm việc. Định vị nó để 

bạn có thể nhìn thấy một phần nhóm History Palette. 

Chú ý: Nếu vùng làm việc có kích thước 800x600 hoặc nhỏ hơn thì palette Well sẽ không hiện ra, thay 

vào đó bạn hãy vào Window > Brushes. 

3. Kéo thẻ History vào trong Palette Brush. Sau đó giữ thẻ Brush và kéo nó lên trước trong nhóm 

Palette này. 
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4. Đóng nhóm Action Palette và Tool Presets lại. 

5. Kéo các nhóm Palette khác nhau để sắp xếp chúng dọc theo rìa bên phải của vùng làm việc, với 

nhóm Palette Color ở trên cùng, nhóm bản Layer xếp kế tiếp và nhóm Brush Palette xếp dưới cùng 

(Tùy thuộc vào độ lớn của màn hình mà nhóm Layer Palette và Brush Palette có thể chồng lên nhau 

một chút). 

6. Chọn Window > Workspace > Save Workspace. 

7. Trong hộp thoại Save Workspace gõ Painting_8  và chọn Save. 

Bạn có thể thử nghiệm với những môi trường làm việc khác nhau để thấy rằng những thiết lập tuỳ biến 

của bạn có thể giúp bạn tránh bao nhiêu rắc rối khi phải đóng và sắp xếp các Palette khi bạn khởi động 

lại Photoshop vào lần sau.  

 

• Chọn Window > Workspace > Reset Palette Locations. Các Palette sẽ xuất hiện như là mặc 

định khi bạn mở Photoshop lần đầu tiên. 
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• Chọn Window > Workspace > Painting_8. Bây giờ các Palette sẽ đóng, mở, sắp xếp lại theo vị 

trí mà các bạn đã đặt ở bước 5. 

 Sau khi đóng Photoshop hoặc chuyển sang dự án Photoshop khác thì vùng làm việc Painting vẫn còn 

trong Photoshop để các bạn có thể dùng tiếp cho lần sau. 

 Hoà trộn ảnh với nền 

Chế độ hoà trộn kiểm soát những đơn vị Pixel của một tấm hình sẽ bị ảnh hưởng như thế nào bởi 

những công cụ vẽ và chỉnh sửa. Bạn hãy nghĩ về những loại màu sau khi quan sát hiệu ứng của chế 

độ hoà trộn. 

• Base color là các mầu gốc trong một bức ảnh. 

• Blend color là màu sắc khi được áp dụng bởi các công cụ vẽ và chỉnh sửa. 

• Result color là kết quả sau khi hoà trộn. 

Xuyên suốt bài học, bạn sẽ học cách làm thế nào để áp dụng một chế độ hoà trộn cho một Layer trong 

Layer Palette và chế độ hoà trộn của công cụ trong thanh tuỳ biến công cụ. 

Bạn sẽ sử dụng chế độ hoà trộn Multiply để hoà trộn nền mầu trắng của một cái cây được phác thảo 

trên một Layer với một Layer mờ mờ đằng sau nó. 

1. Chọn nút FB trên thanh tuỳ biến công cụ hoặc chọn File > Open và mở file 08Start.psd trong thư 

mục Lessons/Lesson08. 

Hình đó mở ra và bạn sẽ thấy đã có một layer được chuẩn bị sẵn cho bạn: một nền có các viền mầu 

trắng-xanh. Màu này bao phủ toàn bộ bức ảnh, giống như một bầu trời xanh vậy. 

2. Trong Layer Palette, ấn vào ô vuông trống ở bên trái của Layer Set Tree, để đặt biểu tượng con mắt 

bên cạnh Layer Set Tree để hiển thị tất cả các layer trong tập hợp này.  
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3. Vẫn trong Layer Palette, ấn vào mũi tên bên cạnh biểu tượng thư mục Tree để mở rộng tập hợp 

layer. Xuất hiện 2 layer ở trong đó có tên là Outline và Bark. 

 

Một bức vẽ phác hoạ cành cây có mầu nền trắng tương phản và che đi một phần của bầu trời. 

4. Chọn Layer Outline trong tập hợp layer Tree. Sau đó ở phía trên của Palette, sử dụng menu mở ra 

để thay đổi chế độ hoà trộn từ Normal thành Multiply. 
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Màu nền trắng sẽ biến mất và một mầu nâu của layer Bark xuất hiện. Chế độ hoà trộn Multiply sẽ tính 

toán mầu sắc cho mỗi điểm ảnh bằng cách nhân thông tin mầu ở mỗi kênh (như là R,G,B) với các kênh 

mầu trong những điểm vẽ. Kết quả là khi vẽ trong chế độ hoà trộn Multiply sẽ tạo ra các mầu tối hơn là 

mầu gốc. 

5. Với layer Outline vẫn được chọn, thay đổi giá trị Opacity trong Layer Palette thành 30%, để làm mềm 

viền ngoài bởi vậy trông nó giống một bức tranh nghệ thuật hơn là tranh hoạt hoạ. Bạn sẽ chỉnh sửa 

cành cây này thêm nữa ở phần tiếp theo. 

 

6. Chọn File > Save 
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Vẽ bóng và các điểm sáng tại các vùng không trong suốt 
Trong phần này của bài học, bạn sẽ khoá phần trong suốt của layer Bark. Điều này sẽ hạn chế việc vẽ 

trên Layer để bạn có thể thêm bóng và các điểm sáng vào cành cây. Bởi vì tất cả các khu vực trong 

suốt được bảo vệ, bạn không phải lo lắng về việc lỡ tay vẽ ra bên ngoài nền của cành cây. 

Có hai cách để bảo vệ vùng trong suốt. Một là chọn layer bạn vẽ và dùng lựa chọn Lock Transparent 

Pixel trong Layer Palette. Một cách khác mà bạn sẽ sử dụng ở đây, là tạo một Layer mới và nhóm nó 

với Layer trước. Khi bạn vẽ hoặc áp dụng hiệu ứng lên một layer được nhóm với layer thứ hai, các nét 

vẽ và các hiệu ứng chỉ áp dụng đến các điểm ảnh mầu của Layer thứ nhất (bất cứ vùng trong suốt nào 

đều không bị ảnh hưởng) 

1.Trong Layer Palette, chọn layer Bark (trong Tree Layer Set) và chọn New Layer từ menu của Layer 

Palette (Đừng sử dụng nút New Layer trong trường hợp này). 

 

2.Trong hộp thoại New Layer, gõ Hightlights  và đánh dấu hộp kiểm Use Previous Layer to 

Create Clipping Mask. Sau đó ấn OK. 
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Layer Hightlights sẽ xuất hiện với một mũi tên nhỏ chỉ vào layer Bark, để cho bạn biết rằng hai layer 

này được nhóm với nhau (mũi tên có hơi thể khó nhìn khi layer Hightlights đang được chọn). 

3. Trên Swatches Palette, chọn một màu nâu ấm từ dòng dưới cùng của Swatches Palette, sử dụng 

một mầu tối hơn màu của cành cây một chút. 

4. Trong hộp công cụ, chọn công cụ Brush, sau đó dùng Brush Palette để chọn brush là Soft Round và 

kích cỡ là 21 pixel. 

5. Chắc chắn rằng layer Hightlights vẫn được chọn trong Layer Palette và sau đó vẽ bóng ở phía dưới 

bên phải của cành cây như là nguồn sáng ở góc phía trên bên trái. Bạn cũng nên vẽ bóng trên các 

mấu của cành cây. 

Khi vẽ bạn không cần lo về các đường vẽ bên ngoài cành cây (bởi vì vùng này đã được bảo vệ) hoặc 

hiệu ứng nhìn không đẹp cho lắm (vì bạn sẽ chỉnh sửa nó sau) 

 

Bạn có thể điều chỉnh kích thước của Brush và mức Opacity trên thanh tuỳ biến công cụ khi bạn vẽ. Để 

thay đổi kích thước của Brush nhanh chóng khi đang vẽ, ấn ngoặc vuông bên trái ( [ ) để giảm kích 

thước Brush và ngoặc vuông bên phải (] ) để tăng kích thước Brush. 

6.Trong Swatches Palette, chọn một mầu nâu sáng hơn màu gốc và dùng nó để vẽ các điểm sáng ở 

phíaơtrên bên trái của cành cây. Sau đó chọn mầu trắng và thêm các nét vào khu vực đó. 
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7. Khi đã hài lòng với độ sáng và tạo bóng. Chọn File > Save 

 Làm mềm đường viền của các nét vẽ 

Bây giờ các bạn sẽ dùng công cụ Blur để làm mềm các nét vẽ và đoạn giao thoa màu sắc giữa màu 

nâu và màu bóng, vỏ cây bên dưới và các điểm sáng. 

1. Trong hộp công cụ, chọn công cụ Blur . Sau đó trong Brush Palette, chọn một brush nhỏ như Soft 

Round 21 và thiết lập thông số cho Mode là Normal và Strenght là 50%. 

 

2. Chọn Layer Hightlights trong Layer Palette (nếu nó chưa được chọn). 

3. Kéo công cụ Blur qua bóng và các điểm sáng của cành cây để làm mềm đoạn giao thoa màu sắc. 

Bạn có thể phóng lớn hình lên để thấy kế quả khi bạn làm mềm). 

4. Như là bạn làm mờ hình ảnh, thử điều chỉnh giá trị Strength trên thanh tuỳ biến công cụ. Nếu bạn 

không thích kết quả bạn vừa thực hiện thì vào Edit > Undo, để thực hiện lại một lần nữa. 

5. Khi bạn hài lòng với cách hoà trộn độ sáng và bóng. Vào File > Save 

 Thay đổi hình ảnh với công cụ History 

Trong khi làm việc với một tấm hình, bạn có thể muốn quay lại một bước nào đó hoặc sửa chữa một 

lỗi. Có rất nhiều cách để sửa lỗi trong Photoshop CS. Trong phần này, bạn sẽ dùng History Palette và 

công cụ History Brush để khôi phục lại bức ảnh về một trạng thái trước đó. 

Về các công cụ History 

Có hai công cụ vẽ có tên History gắn trong tên của chúng, nhưng chức năng của chúng lại tương đối 

khác nhau. Mỗi một công cụ có một lợi thế riêng. Một sự giống nhau giữa chúng là cả hai có thể áp 

dụng với Layer bình thường hoặc những thay đổi ở cấp độ hình ảnh cho những vùng được giới hạn 

trên tấm hình. 

Công cụ History Brush có thể khôi phục các vùng của một tấm hình có chọn lựa để quay về tình trạng 

trước đó mà không ảnh hưởng đến những khu vực khác của tấm hình. Nó hoạt động cũng giống với 

công cụ Clone Stamp và Healing Brush. Những nét vẽ được tạo bởi công cụ History Brush thay đổi 

những đơn vị Pixel của một tấm hình quay trở lại tình trang cũ hoặc giống như snapshot mà bạn tạo 

trong History Palette. 
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Tên của công cụ Art History Brush gợi đến những nét cọ cổ điển mà bạn có thể đã thấy trong các tuyệt 

phẩm của những thế kỷ trước, nhưng nó cũng liên quan đên History Palette. Những nét vẽ sẽ áp dụng 

những đơn vị Pixel cho một trạng thái cụ thể hoặc một hình snapshot trogn History Palette, nhưng 

những nét vẽ cũng được loải bớt để kết quả thay đổi theo một cách cụ thể nào đó. Những cách loại bỏ 

này được xác định bằng tuỳ biến Style cho công cụ Art History Brush. Bạn có thể áp dụng công cụ Art 

History Brush một cách có chọn lựa, vẽ vào một vùng bất kỳ của một layer đang được chọn và để 

những vùng khác của layer đó không bị thay đổi. Với những bộ lọc thông thường, thay đổi sẽ được áp 

dụng cho toàn bộ layer được chọn. 

Sử dụng công cụ vẽ History 

Trong mục này bạn sẽ làm việc với cả hai công cụ History Brush và Art History Brush. Bằng cách cùng 

sử dụng chúng trong cùng một bài học, bạn sẽ biết được điểm khác biệt giữa chúng. 

Mục đích của bạn ở đây là tạo ra các luồng mầu giữa các điểm sáng, thân cây và bóng của cành cây 

tinh tế hơn, giống như vẽ mầu nước. 

1.Trong History Palette, ấn nút New Snapshot . Một snapshot mới tên là snapshot 1 sẽ xuất hiện trên 

cùng trong History Palette. 

2. Ở trên cùng của History Palette, nhấp vào ô trống ở bên trái của Hbt Snapshot 1 nhưng không chọn 

nó.  

 

Một biểu tượng xuất hiện trong ô vuông, cho bạn biết rằng Snapshot 1 sẽ là nguồn và xuất hiện khi 

bạn vẽ trên tấm hình hiện tại.  

3.Trong Layer Palette chọn layer Outline. 

4.Trong hộp công cụ chọn công cụ Art History Brush , ẩn dưới công cụ History Brush . 

5.Trong Palette Brush, chọn brush có kích thước nhỏ (như Hard Round 3 pixel), sau đó chọn Style 

trong thanh tuỳ biến công cụ là Tight Short. 
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Chú ý: Chắc chắn rằng bước thực hiện gần đây nhất vẫn đang được chọn ở dưới cùng của danh sách 

trong History Palette. 

 

6. Sử dụng công cụ Art History Brush tô qua hết các cành cây để làm mờ nét vẽ. Bạn có thể thực 

nghiệm bằng cách nhấp chuột một lần hơn là kéo nó.  

 

Sau khi đã áp dụng công cụ Art History Brush, hình của bạn nhìn có vẻ lèm nhèm hơn. Bạn sử dụng 

công cụ History Brush để xoá một vài nét vẽ mà bạn đã làm với công cụ Art History Brush – nhưng sẽ 

không ảnh hưởng tới các vùng khác mà bạn muốn giữ. 

7. Chọn công cụ History Brush , ẩn dưới công cụ Art History Brush và kéo con trỏ qua những 

vùng của cành cây nơi mà bạn muốn khôi phục lại chi tiết các chỗ tối, như các cành con và các nhánh 

nhỏ hơn ở phía bóng của cây. 

Chú ý là những nét bạn vẽ với công cụ History Brush sẽ xoá đi các nét mà bạn vẽ với công cụ Art 

History Brush và để lộ ra những đường tối màu hơn của ảnh gốc. 
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8. Khi bạn hài lòng với cành cây, nhấn vào mũi tên bên cạnh Layer Set Tree để đóng nó lại và chọn 

File > Save.  

Tận dụng tối đa công dụng của công cụ Brush 

Brush Palette bao gồm nhiều Preset Brush với kích thước khác nhau, hình dạng và mật độ khác nhau. 

Brush Palette và thanh tuỳ biến công cụ cho Brush cũng có nhiều thiết lập phức tạp khác nhau mà bạn 

có thể sử dụng cho brush của bạn. Tính linh hoạt tạo ra cho bạn một sức mạnh và thách thức trí tưởng 

tượng. 

Một thuộc tính rất có ích của Brush là bạn có thể chọn các chế độ hoà trộn đặt mức Opacity khác nhau 

khi bạn vẽ trên một layer riêng lẻ. Những thiết lập này không phụ thuộc lẫn nhau và cũng không phụ 

thuộc vào bất cứ chế độ hoà trộn hoặc mức Opacity nào mà bạn áp dụng cho toàn bộ layer. 

Một cải tiến nữa trong Photoshop CS là bạn có thể tạo và lưu lại các brush tuỳ chọn. Bạn có thể định 

dạng các kích thước khác nhau và những tính năng khác nhau cho brush của bạn và thậm chí thay đổi 

chúng trong khi vẽ giống như những brush bình thường khác. 

Vẽ với Brush chuyên dụng 
Trong những Bush có sẵn trong Photoshop, một vài brush đó khi vẽ ó nhìn giông như shape, do vậy 

khi bạn kéo một đường nó có thể ra một loạt những ngôi sao, lá cây hoặc ngọn cỏ. Bạn sẽ sử dụng 

một trong những brush hình cây cỏ để tạo ra một sườn đồi cho hình phong cảnh của bạn. 

1.Trong Layer Palette chọn layer set Tree và ấn vào nút New Layer . Nháy đúp vào Layer 1 và đổi 

tên nó thành Grass. 

2.Trong hộp công cụ chọn công cụ Brush , sau đó kéo thanh cuộn trong Brush Palette xuống và 

chọn kiểu Brush Dune Grass. 

Để không phải cuộn lên cuộn xuống nhiều lần trong Brush Palette, mở menu của Brush Palette và 

chọn Small Thumbnail. Bạn có thể lựa chọn Brush bằng cách di chuyển con trỏ qua các biểu tượng 

cho đến khi một menu chữ hiện ra giúp bạn xác định được tên Brush. Nếu bạn muốn thấy chú thích về 

brush, bạn vẫn có thể giảm bớt chiều dài của thanh cuộn bằng cách chọn Small List trong menu của 

Brush Palette. 

3. Tại đáy của Brush Palette, kéo con trượt Master Diameter hoặc thay đổi giá trị thành 60 pixel. 
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4. Trong Palette Color, chọn màu vàng với các thông số như sau R=230, G=235, B=171. 

5. Nếu cần, thay đổi kích cỡ và độ phóng đại của cửa sổ ảnh để bạn có thể thấy toàn bộ bức ảnh. Kéo 

công cụ Brush một cách nhẹ nhàng theo một đường thẳng từ giữa của phía bên trái bức ảnh tới góc 

dưới phía bên phải. 

k6. Tiếp tục kéo công cụ Brush qua phía dưới bên trái của bức ảnh để vẽ thêm cỏ cho sườn đồi. Bạn 

Không nên tô dày quá, nhìn nó không thật do vậy bạn tô hơi thưa sao cho nhìn thấy hình nền một chút 

và vì vậy cây cỏ nhìn mảnh mai và đẹp hơn. 

 

7. Trong Palette Color, chọn màu xanh sáng với R=86, G=196, B=93. 

8. Trong thanh tuỳ biến công cụ chọn Mode là Multiply và thay đổi giá trị Opacity thành 50%. 

 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 13



Chương: 8 – Tô vẽ và chỉnh sửa                                                                        Photoshop CS 

9. Vẽ  lại qua vùng ảnh giống như trên để tạo màu cho đến khi hài lòng với kết quả. Nếu bạn làm sai, 

hoặc muốn làm lại, hãy chọn một trạng thái trước đây trong History Palette và vẽ lại. 

 

Chú ý rằng khi bạn bắt đầu vẽ màu ôliu, kết quả trong tương đối nhạt. Khi bạn tiếp tục kéo Brush qua 

cùng những vùng đó, bản thân mầu sẽ tiếp tục được nhân lên bởi những điểm nằm bên dưới và 

chuyển dần sang mầu xanh lục. Hiệu quả của quá trình này giải thích thấu đáo cách mà chế độ hoà 

trộn Multiply làm việc. 

10. Chọn File > Save 

 Tạo một Color Swatch cho chiếc ô 

Nào bây giờ bạn sử dụng kĩ thuật vẽ truyền thống và brush để vẽ một chiếc ô. 

1. Trong Layer Palette, ấn vào biểu tượn con mắt của layer set Umbrella để hiện các layer trong cửa sổ 

ảnh. Sau đó ấn vào mũi tên để mở layer set ra, sẽ có năm layer nhưng chỉ có một số layer được hiển 

thị còn một số bị ẩn đi. 

 

2. Ấn vào biểu tượng con mắt của layer Wet_lt blue. Một loạt nét vẽ được sắp xếp cho bạn do vậy 

màu và hình dạng của chiếc ô đã bắt đầu hình thành. 
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3. Ấn vào biểu tượng con mắt của layer Wet_DK blue 

 

Bảy trong múi căng ô được vẽ với màu bổ sung, nhưng ba đoạn phía bên trái thì không. Trước khi bắt 

đầu vẽ, bạn hãy định nghĩa hai mẫu mới bạn sẽ dùng trong bài tập. 

4. Kéo Swatches Palette ra khỏi nhóm Palette Color vì thế nên nó trở thành một Palette độc lập. Di 

chuyển Swatches Palette tới gần nhóm Palette Color để bạn có thể nhìn thấy cả hai Palette này. 

5. Trong Palette Color, chọn màu xanh trung bình với R=150, G=193, B=219 

6. Di chuyển con trỏ tới vùng trống (xám) tới bên phải hoặc phía dưới Swatches Palette. Khi con trỏ 

xuất hiện biểu tượng thùng sơn , ấn để thêm màu xanh trung bình vào tập hợp mẫu mầu của 

Swatches. 

 

7. Trong hộp thoại Color Swatch Name, ấn OK để chấp nhận tên mặc định. 

8. Định nghĩa một mầu xanh tối hơn trong Palette Color với R=132, G=143, B=199 và thêm mầu vào 

Swatches Palette bằng kỹ thuật đã học. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 15



Chương: 8 – Tô vẽ và chỉnh sửa                                                                        Photoshop CS 

Thêm Brush vào Brush Palette 

Bạn có thể có rất nhiều Brush từ bên ngoài thay vì số brush sẵn có trong máy. Thêm một Brush mới 

vào Brush Palette và đặt các tuỳ chọn cho các Brush đó. 

1. Trên menu của Brush Palette, chọn Large List. Bây giờ cả biểu tượng và tên của Brush cùng xuất 

hiện với mỗi dạng Brush. 

2. Vẫn trên menu của Brush Palette, chọn Wet Media Brushes 

 

3. Một hộp thoại nhỏ xuất hiện, chọn Append để thêm thư viện Wet Media Brushes vào danh sách hiện 

thời của Brush Palette. 

Chú ý: Nếu bạn chọn OK thay vì Append, Photoshop sẽ thay thế tập hợp brush hiện tại bằng tập hợp 

Wet Media Brush. Để khôi phục lại tập hợp brush gốc, chọn Reset Brush trên menu của Brush Palette 

sau đó thực hiện lại bước 1 để thêm Wet Media Brushes vào. 

4. Kéo thanh cuộn xuống dưới cùng của danh sách trong Brush Palette và chọn  Brush Watercolor 

Light Opacity. Sau đó, ở dưới danh sách sử dụng con trượt Master Diameter hoặc gõ giá trị là 25 pixel. 

5. Trong thanh tuỳ biến công cụ, chọn Mode là Normal và thay đổi giá trị Opacity thành 15%. 
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6. Trong Swatches Palette chọn mẫu màu xanh trung bình mà bạn đã tạo ở bước trước. 

Tạo hình dạng và kích thước với Brush Wet Media Brushes 

Trước khi bắt đầu vẽ, bạn phải tải một trong những kênh alpha đã được chuẩn bị cho bạn. Bạn sẽ 

dùng ba kênh alpha khác nhau để hạn chế nét vẽ cho mỗi một múi căng ô, do vậy bạn không phải lo 

lăng nếu không may vẽ ra ngoài vùng đó hoặc qua phần khung của múi căng ô. 

1.Trong Layer Palette chọn layer Wet_DK blue 

2.Chọn Select > Load Selection 

3.Trong hộp thoại Load Selection, chọn Alpha1 từ menu Channel và ấn OK 

 

Trong cửa sổ ảnh, một vùng chọn sẽ xuất hiện ở phía dưới của ba ô mà bạn sẽ vẽ. 

Nếu bạn thấy vùng lựa chọn làm bạn bị vướng víu, bạn có thể ẩn nó bằng cách nhấn Ctrl+H 

(Window) hoặc Command+H (Mac OS) . Cho dù vùng chọn không hiển thị, nhưng những nét vẽ vẫn 

được hạn chế trong vùng chọn của nó. Để làm cho vùng chọn hiện trở lại hãy sử dụng lại các phím tắt 

đó. 

4. Bắt đầu từ trung tâm của ô, vẽ ngắn, xuống dưới để tạo nên một cái bóng tinh tế, tập trung vào 

những vùng kẻ tiếp của ô. Trong khi làm việc, bạn có thể thử nghiệm các cỡ Brush khác và đặt Opacity 

để tạo nền và các bóng khác nhau. 

5. Trong Swatches Palette chọn mẫu màu xanh tối hơn mà đã được tạo từ trước, và tiếp tục vẽ cho 

đến khi múi căng ô đó hợp với những phần còn lại thì thôi. 
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6. Chọn Select > Deselect. Sau đó chọn Select > Load Selection và chọn kênh alpha2 từ menu mở ra. 

Lặp lại bước 4, 5 để tô hai trong ba ô. 

7. Lặp lại bước 6, nhưng lần này chọn kênh alpha 3 và vẽ ô thứ ba. 

8. Khi vẽ xong, ấn vào mũi tên để đóng layer set Umbrella lại trong Layer Palette, kéo Swatches Palette 

trở lại nhóm Palette Color và chọn File > Save. 

 

Lưu giữ một Brush tuỳ biến 

Bây giờ bạn sẽ tạo và nhớ một brush dựa vào những brush có sẵn và sử dụng nó cho bài tập của bạn. 

1. Trong Layer Palette, chọn layer set Umbrella, nếu cần có thể ấn vào nút New Layer ở dưới đáy 

Layer Palette. Nháy đúp vào layer mới và đổi tên thành Leaves. 

2. Với công cụ Brush đang được chọn trong hộp công cụ, di chuyển thanh cuộn trong Brush Palette và 

chọn Brush Scattered Maple Leaves. 

3. Trên phía trái của Brush Palette, ấn vào chữ Shape Dynamic để hiển thị chọn lựa Shape Dynamic ở 

phía bên phải của Palette, điền các thông số theo thiết lập sau: 

• Trong menu Control chọn Fade và gõ giá trị của nó là 50. 

• Trong Roundness Jitter, kéo thanh trượt hoặc gõ giá trị là 40% 
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4. Vẫn trong phía trái của Brush Palette, chọn chữ Scattering và kéo thanh trượt hoặc gõ giá trị như 

sau: 

• Scatter đặt là 265%. 

• Count đặt là 1 

 

5. Trong góc phía trên cùng bên trái của Brush Palette, ấn Brush Preset để hiển thị lại danh sách 

Brush. Kéo thanh trượt Master Diameter hoặc gõ giá trị là 65 pixel. 
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6. Tại phía dưới của Palette Brush, ấn nút New Brush và gõ Leaves65 trong hộp thoại Brush Name, rồi 

chọn OK. 

 

Một brush sẽ xuất hiện ở dưới danh sách của brush trong Palette. 

Tô màu cho hình phác thảo 

Ở bài học cuối này, có một viền trắng được vẽ quanh bức tranh, và lá sẽ xuất hiện, bay bên ngoài rìa 

bức tranh và bên trên khung ảnh. Để tạo hiệu ứng này, đầu tiên bạn phải tạo viền. 

1. Trong hộp công cụ, chọn màu nền trước là màu trắng. Vào Image > Canvas Size. 

2. Trong hộp thoại Canvas Size, gõ 580 vào ô Width, chỉnh đơn vị của ô này là pixel và gõ 440 vào ô 

Height, đơn vị cũng là pixel rồi chọn OK. 

 

3. Trong Palette Color, chọn một mầu tối, vàng ấm với R=185, G=141, B=59, đây sẽ là mầu cơ bản cho 

mùa thu mà bạn sẽ thêm vào. 

Bây giờ bạn đã sẵn sàng để vẽ lá cây. Chắc chắn rằng brush Leaves65 vẫn được chọn trong Brush 

Palette và trên thanh tuỳ biến công cụ chế độ Mode đang để Normal, Opacity là 100%. 
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4. Kéo brush Leaves65 một cách nhẹ nhàng từ các nhánh cây tới bên phải, để cho những nét này vẽ 

vào viền và lên trên viền phía bên phải. Xem file 08End.psd để tham khảo kết quả. 

 

5. Nếu như chưa hài lòng với kết quả thì bạn hãy vào Edit > Undo để thực hiện lại một lần nữa. 

Bởi vì thiết lập brush Scatter để thiết kế ra các mẫu ngẫu nhiên, mỗi một nét vẽ sẽ tạo ra các kết quả 

khác nhau. Bạn có thể phải thử lại vài lần trước khi bạn có được mẫu bạn thích. Nên nhớ rằng bạn có 

thể dùng lệnh Undo và History Palette để quay lại trạng thái trước đó. 

Để lưu lại một số bước có kết quả tốt, sử dụng History Palette để tạo một snapshot cho hình ảnh 

và quay lại các bước trước. Thử vẽ lại từ trạng thái đó để xem bạn có làm đẹp hơn ở lần này hay 

không. Bằng cách tạo snapshot cho mỗi lần thử của bạn, bạn có thể so sánh chúng và chọn ra kết quả 

tốt nhất cho bài học này. 

6. Khi đã hài lòng với kết quả. Chọn File > Save. 

Tạo một brush tự chọn 
Bạn đã thử dùng brush lá cây thích và brush cỏ. Bạn có thể tự hỏi về một cái brush tương tự khác mà 

bạn có thể dùng trong bài học. Trong Photoshop CS bạn có thể tạo ra và lưu lại brush trong bất kì hình 

dạng nào bạn chọn. Thậm chí sử dụng những bức ảnh khác để tạo các dạng brush cở bản. Bạn có thể 

đặt các tuỳ chọn cho brush. 

1. Chọn File > Open chọn file Flower.jpg trong thư mục Lessons/Lesson8 

2. Chọn Edit > Define Brush, trong hộp thoại Brush Name gõ Flower rồi ấn OK. Brush Flower sẽ xuất 

hiện trong Brush Palette và đang được chọn. 

www.vietphotoshop.com  - Dịch bởi Bá tước Monte Cristo 21



Chương: 8 – Tô vẽ và chỉnh sửa                                                                        Photoshop CS 

 

3. Đóng file ảnh Flower.jpg 

4. Trong Brush Palette ấn chọn Brush Tip Shape ở đỉnh phía bên trái của Palette. Sau đó ở bên phải, 

kéo thanh trượt hoặc gõ giá trị cho Diameter là 25 và Spacing là 80%. 

 

5. Trên phái trái của Palette, chọn Shape Dynamic, rồi bên phía phải của Palette thiết lập như sau: 

• Trong menu mở ra Control chọn giá trị OFF. 

• Với Roundness Jitter, kéo thanh trượt hoặc gõ 44%. 

• Với Minimum Roundnes, kéo thanh trượt hoặc gõ 39%. 
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6. Vẫn bên trái Palette, chọn Scattering và dùng thanh trượt hoặc gõ giá trị là 500% cho ô Scatter và ô 

Count là 1. 

 

7. Cuối cùng chọn Color Dynamics ở bên trái và thay đổi Hue Jitter thành 15%. 

Brush của bạn đã sẵn sàng làm việc. 

Vẽ với brush tuỳ chọn 

Bây giờ chúng ta sẽ sử dụng brush Flower để thiết kế hoạ tiết trang chí cho chiếc ô. Để tránh việc tô 

lấn sang các phần khác của hình, bạn sẽ dùng một kênh Alpha khác, giống như cách bạn áp dụng cho 

chiếc ô ở bài tập trước. 

1. Trong Layer Palette chọn layer set Umbrella để nó được chọn, sau đó ấn vào mũi tên để mở layer 

set ra, bởi vậy bạn có thể thấy các layer ở trong đó. 
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2. Ấn vào nút New Layer ở dưới đáy của Layer Palette, nháy đúp vào layer mới và đổi tên thành 

Flower. 

3. Kéo layer Flower xuống vị trí giữa layer Frame và layer Wet_DK blue 

 

4. Chọn Select > Load Selection và chọn alpha4 từ menu mở ra của hộp thoại Load Selection và chọn 

OK. 

Kênh alpha này chọn toàn bộ cái ô. Nên nhớ rằng bạn có thể ẩn vùng chọn bằng phím tắt Ctrl+H 

(Window) hoặc Command+H (Mac OS) nếu bạn không muốn bị vướng víu bởi vùng lựa chọn. 

5. Chắc chắn rằng công cụ Brush vẫn đang được chọn trong hộp công cụ và brush Flower vẫn được 

chọn trong Brush Palette. 

6. Trong Palette Color hoặc Swatches Palette chọn màu đỏ tươi. 

7. Sử dụng liên tiếp các nét vẽ ngắn, vẽ hoa trên bề mặt của ô, tạo ra các mãu ngẫu nhiên khá đồng 

đều. Tiếp tục vẽ cho đến khi bạn hài lòng với kết quả. 

8. Trong Layer Palette vẫn chọn layer Flower và thay đổi chế độ hoà trộn thành Multiply, Opacity thành 

70%. 
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9. Chọn File > Save 

Sử dụng Pattern Marker để tạo khung ảnh 
Trong phiên bản trước đây của Photoshop bạn có thể tạo ra pattern, nhưng tính năng mới Pattern 

Maker trong Photoshop CS đã có những tiến bộ vượt bậc. Sử dụng tính năng mới này, bạn có thể tạo 

ra nhiều pattern, giống nhau cùng một lúc và bạn có thể sử dụng chúng bất cứ chỗ nào trên tấm hình. 

Xác định một Pattern mới 
Bạn sẽ sử dụng file texture đã được chuẩn bị sẵn làm cơ sở cho pattern này của bạn.  

1. Chọn File > Open, mở file Texture.jpg trong thư mục Lessos/Lesson8 

2. Trong thanh công cụ, chắc chắn rằng mầu nền vẫn là mầu trắng, rồi vào Image > Canvas Size. 

3. Trong hộp thoại Canvas Size thay đổi đơn vị thành Pixel và đặt Width là 780, Height là 580 rồi chọn 

OK. 

4. Chọn Filter > Pattern Marker. 

5. Trong hộp thoại Pattern Marker sử dụng công cụ Rectangular Marquee ở góc phía trên bên trái 

của hộp thoại để chọn một vùng lớn trên bức ảnh nền. Chú ý là không để bất cứ mầu trắng nào lọt vào 

trong vùng chọn của bạn. 

Nếu bạn muốn thay đổi vùng chọn, giữ phím Alt (Window) hoặc Option (Mac OS) và ấn nút Reset 

ở góc phía trên bên phải của hộp thoại (nơi mà xuất hiện nút Cancel khi nhả phím Alt/Option ra), sau 

đó tạo vùng chọn mới. 
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6. Ấn nút Generate. 

 

Chú ý đến các thông tin về kích thước trong hộp thoại, cỡ tiêu đề mặc định là 128x128 pixel, bởi vậy 

cỡ của mẫu cũng như thế. 

7. Dưới Preview (phía bên phải của hộp thoại), đánh dấu vào Tile Boundaries. 

Một tấm lưới sẽ xuất hiện trên mẫu, hiển thị ranh giới của các mẫu riêng, mỗi mẫu là 128x128 pixel. Ấn 

vào Title Boundaries một lần nữa để ẩn lưới đi. 

8. Phía dưới Title Generation (bên phải của hộp thoại) ấn vào nút Use Image Size để cỡ lấy cỡ mẫu 

bạn chọn. Chú ý đến giá trị Width và Height bây giờ tương ứng với độ lớn của tấm hình. 
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9. Ấn vào nút Generate Again vài lần để chọn ra một só mẫu khác nhau. Sau đó dùng nút Previous và 

Next ở phía dưới của vùng Title History, bạn có thể xem được các mẫu đã tạo. Chọn một mẫu để dùng 

rồi ấn OK. 

10. Chọn File > Save As và đặt tên là Matte.psd trong thư mục Lessons/Lesson8. 

Pattorn có thể được lưu giữ lại và dùng lại trong bất kì bài tập nào. Vì bạn mới dùng nó một lần, nên 

bạn không phải lưu nó lại làm gì.  

Kết hợp hình có Pattern với bức vẽ của bạn 

Đây là lúc kết thúc bài học. Vì bạn sẽ dát mỏng (flatten) ảnh như một phần của công việc, Bạn nên tạo 

một phiên bản copy của nó để sau này nếu cần chỉnh sửa. Và công việc cuối cùng của bạn là tạo cho 

tấm hình một chiếc khung từ pattern bạn tạo ở bước trên. 

1. Chọn cửa sổ ảnh của chiếc ô đang làm. 

2. Chọn Image > Duplicate để tạo một file ảnh bản sao và đặt tên là Autumn_Flat.psd. Ấn OK. 

3. Trong menu của Layer Palette chọn Flatten Image để kết hợp để kết hợp tất cả các layer trong file 

Autumn_Flat. 
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4. Trong hôp công cụ, chọn công cụ Move  

5. Giữ Shift và kéo ảnh từ cửa sổ ảnh của file Autumn_Flat.psd vào cửa sổ ảnh của file Matte.jpg. Ảnh 

được ép vào sẽ hiện ra như layer1 trong Layer Palette của ảnh Matte.jpg 

 

Giữ Shift và kéo và giữa cửa sổ ảnh của file Matte.jpg, nên nền của khung ảnh sẽ bằng với cỡ ảnh. 

6. Với layer 1 đang được chọn trong Layer Palette, ấn nút Add A Layer Style ở dưới đáy của Layer 

Palette, khi một menu mở ra chọn Inner Shadow. 
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7. Trong hộp thoại Layer Style, đặt tuỳ chọn cho Inner Shadow, với giá trị Opacity là 85%, Distance là 

6, Size là 7. Còn các tuỳ chọn khác không thay đổi. Ấn OK. 

 

Chúc mừng bạn đã hoàn thành bài học. Bạn có thể lưu giữ file ảnh lại hoặc in nó ra để làm một món 

quà. 

Bài học này chỉ là một giới thiệu vô cùng khái quát về cách vẽ bằng Photoshop. Để hiểu rõ thêm về các 

công cụ cũng như các mục trong Photoshop CS, các bạn nên tham khảo thêm Help trực tuyến. 
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Câu hỏi ôn tập: 

1.Chế độ hoà trộn và ba kiểu màu giúp cho các hiệu ứng trực quan hơn là gì? 

2.History Palette, công cụ History Brush và công cụ Eraser có điểm chung không ? 

3. Điểm khác biệt giữa công cụ History Brush và công cụ Art History Brush là gì ? 

4. Miêu tả hai kĩ thuật bảo vệ cho vùng ảnh trong suốt ? 

5. Bạn thêm brush vào thư viện Brush như thế nào ? 

 Đáp án: 

1. Chế độ hoà trộn điều khiển làm sao cho những điểm ảnh trong một bức ảnh có thể bị ảnh hưởng bởi 

các công cụ vẽ và chỉnh sửa. Sẽ có ích khi nghĩ về giới hạn của các kiểu mầu khi làm việc trực quan 

với một chế độ hoà trộn có hiệu ứng: 

• Base color là các mầu cơ bản trong một bức ảnh. 

• Blend color là màu sắc khi được áp dụng các công cụ vẽ và chỉnh sửa. 

• Result color là kết quả về mầu sau khi hoà trộn. 

2. History Palette, công cụ Eraser, công cụ History Brush có thể khôi phục lại tất cả ảnh của bạn về 

trạng thái trước đó, bởi vậy có thể quay lại bước trước hoặc sửa lỗi. 

3. Công cụ Art History Brush vẽ dựa trên các trạng thái và các snapshot. Kiểu vẽ của công cụ Art 

History Brush cũng giống các công cụ vẽ khác. Công cụ History Brush vẽ bằng cách sao chép các 

trạng thái được chọn hoặc các snapshot hiện thời trong cửa sổ hình ảnh. Bạn có thể sử dụng công cụ 

History Brush để xoá các nét vẽ của công cụ Art History Brush đã vẽ. 

4. Kỹ thuật thứ nhất là sử dụng tuỳ chọn Lock Transparent Pixel- một trong bốn cái khoá ở Layer 

Palette. Kỹ thuật thứ hai là tạo layer mới ở trên layer có điểm ảnh trong suốt mà bạn muốn bảo vệ ,sau 

đó nhóm layer mới với layer ở dưới nó. Với nhóm Layer, bạn có thể vẽ trên layer mới bởi vì các nét vẽ 

chỉ áp dụng các điểm ảnh màu với layer dưới. 

5. Có hai cách để thêm brush vào thư viện mặc định, là load thêm vào thư viện mặc định và tạo brush 

mới. Trong Photoshop CS có sẵn một số thư viện brush. Bạn có thể chuyển đổi từ thư viện Brush đó 

thành các brush khác hoặc bạn có thể mở nhiều thư viện và nối thêm chúng vào tập hợp brush hiện tại. 

Bạn có thể định nghĩa môt thư viện gồm các brush bạn thường xuyên sử dụng nhất. Để biết thêm chi 
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tiết các bạn có thể xem thêm mục “Managing Libraries with Preset Manager” trong phần giúp đỡ trực 

tuyến của PS. 
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