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Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com. Những bài viết 

trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm 

ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.vietphotoshop.com 

  

 

Cả Photoshop và ImageReady đều cho phép bạn tách riêng những phần khác nhau của một tấm 

hình trên các layer. Mỗi layer lại có thể được chỉnh sửa riêng rẽ và cho phép bạn có những khả năng 

linh hoạt hơn khi tạo và thao tác với hình ảnh. 

Trong chương này bạn sẽ học được những việc sau 

• Sắp xếp hình ảnh trên layer. 

• Tạo layer mới. 

• Ẩn hoặc hiện một layer 

• Chọn layer 

• Loại bỏ chi tiết hoặc hình ảnh trên layer. 

• Sắp xếp lại layer để thay đổi theo trình tự sắp xếp trong hình. 

• Áp dụng các chế độ hoà trộn cho layer 

• Kết nối layer để làm việc cùng 1 lúc. 

• Áp dụng Gradient cho layer. 

• Thêm text và layer effect cho layer  

• Tạo một bản lưu của tài liệu với một layer đã được flatten. 
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• Tạo một phức hợp layer với sự khác nhau về độ hiển thị (rõ mờ), vị trí và các hiệu ứng. 

• Nhân đôi, cập nhật và hiển thị phức hợp layer.  

Bài học này sẽ kéo dài trong vòng hai tiếng, vì vậy nếu bạn muốn giải lao ở giữa chừng thì đến hết 

phần "Tạo một tập hợp layer và thêm một layer" và trước khi bắt đầu là phần "Sử dụng phức hợp 

layer".  

  

Bắt đầu 

Bạn sẽ bắt đầu bài học bằng việc xem file kết quả trước để thấy được phương hướng thực hiện. 

1. Khởi động Adobe Photoshop, ấn giữ Ctrl+Alt+Shift (Windows) hoặc Command+Option+Shift (Mac 

OS) để khôi phục các cài đặt mặc định. (Xem phần “Restoring default preferences” ) 

Sau khi bảng thông báo xuất hiện, chọn Yes để đồng ý đặt lại mặc định, Không cần cài đặt màu màn 

hình, và nhấn Close để đóng Welcome Screen. 

2. Trên thanh tuỳ biến công cụ, chọn nút  File Browser và sử dụng Folder Palette để chuyển tới thư 

mục Lessons/Lesson5 trên ổ cứng. 

3. Trong khung Thumbnail, chọn file 05End.psd, nó sẽ xuất hiện trong khung xem trước của cửa sổ 

Browser. 

 

Về layers 
Mỗi file trong PhotoShop bao gồm 1 hoặc nhiều layer. Khi bạn mở một file mới, theo mặc định nó sẽ 

là layer background, layer này có thể chứa một màu nào đó hoặc một hình ảnh mà có thể nhìn thấy 

qua vùng trong suốt của layer nằm trên nó. Bạn có thể quan sát và thao tác với các layer trên Layers 

palette. 

 

Những layer mới sẽ là hình trong suốt cho đến khi bạn thêm nội dung hoặc các đơn vị Pixel hình ảnh 

vào. Làm việc với layer cũng tương tự như bạn vẽ trên một cuốn sách nhiều trang. Mỗi trang giấy có 

thể được chỉnh sửa, thay đổi vị trí, xóa bỏ mà không ảnh hưởng đến những trang khác. Khi các trang 

giấy được sắp xếp chồng lên nhau, toàn bộ bức vẽ sẽ hiện lên. 

 

Xem thông tin trên Layers Palette 

Layer Pallete hiển thị tất cả layers với tên layer và hình biểu tượng thu nhỏ của mỗi layer. Bạn có thể 

dùng Layers Palette để giấu, xem, di chuyển vị trí, đổi tên và xóa và merge các layer. Thumbnail của 

từng layer sẽ tự động update khi bạn chỉnh sửa một layer.  

1.Trong cửa sổ thumbnail của File Browser, nhấp đúp vào file 05Start.psd để mở nó ra trong 

Photoshop. Đừng đóng File Browser vội. 

2. Nếu như Layers Pallete kô tự động xuất hiện thì chọn Window > Layer. 
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Khi bạn mở file 05Start.psd ra bạn sẽ nhận thấy có 3 layer được hiển thị trên Layer Palette: đầu tiên 

là hình tượng người, sau đó là cánh cửa và cuối cùng là Background. Layer Background được tô 

sáng với màu xanh, có nghĩa rằng nó là layer đang được chọn. Chú ý đến biểu tượng hình thu nhỏ 

và biểu tượng của layer Background. 

Sử dụng menu chữ để ẩn hoặc định lại kích thước của hình biểu tượng thu nhỏ. Nhấp chuột phải 

vào một vùng trống trên Layer Palette để mở menu chữ, sau đó chọn None, Small, Medium hoặc 

Large. 

3. Sử dụng File Browser lần nữa để mở file Door.psd trong thư mục lesson5. Sau đó đóng file 

Browser lại. 

Layer Palette sẽ thay đổi để hiển thị thông tin về layer và biểu tượng hình thu nhỏ cho file Door.psd. 

Chỉ có một layer duy nhất trong file Door.psd - Layer 1. 

 

Trong Layer Palette của file 05Start, bạn có thể nhìn thấy 3 biểu tượng nằm trên layer đó: một hình 

chiếc khoá ở phia bên phải của tên layer, một hình con mắt và một hình cây cọ. Không có biểu tượng 

nào trên hai layer còn lại. 

• Biểu tượng hình chiếc khoá chỉ ra rằng layer Background được bảo vệ. 

• Biểu tượng con mắt chỉ ra rằng layer này đang được hiển thị trên cửa sổ, nếu bạn nhấn vào 

con mắt, layer này sẽ biến mất. 

• Biểu tượng cây cọ chỉ ra rằng layer này đang được chọn và những thay đổi nào bạn tạo ra 

sẽ tác động lên nó và không ảnh hưởng đến các layer khác. 

 

Về layer nền 

Khi bạn mở một tài liệu mới với màu nền trắng hoặc một màu khác, layer dưới cùng của Layer 

Pallette sẽ được đặt tên là Background. Một file hình chỉ có thể có một layer Background. Bạn không 

thể thay đổi vị trí của layer background, chế độ hoà trộn hoặc mức Opacity của nó. Tuy nhiên bạn có 

thể nâng layer nền thành một layer bình thường.  

Khi bạn mở một tài liệu với nền trong suốt, thì tài liệu đó sẽ không có layer Background. Layer cuối 

cùng trong Layer Pallete không bị "khoá cứng" như layer background, nó cho phép bạn di chuyển 

layer đó đến bất cứ nơi nào trong Layer Palette, bạn cũng có thể thay đổi chế độ hoà trộn và mức 

Opacity của nó. 

Để nâng layer background thành một layer thông thường: 

1. Nhấp đúp vào layer Background trong Layer Pallete, hoặc chọn Layer > New > Layer Background 

2. Lựa chọn tuỳ biến layer như bạn muón. 

3. Click OK. 
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Để chuyển layer thành layer nền: 

1. Chọn layer trong Layer Palette 

2. Chọn Layer > New > Background From Layer 

Chú ý: Bạn không thể tạo một layer Background chỉ bằng cách đặt lại tên cho nó mà bạn phải dùng 

lệnh Background From Layer. 

 
Đặt lại tên cho một layer và kéo nó sang một tài liệu khác 

Tạo một layer mới cũng có thể đơn giản như kéo một tấm hình từ một tài liệu này sang một tài liệu 

khác. Trước khi bạn bắt đầu bạn hãy mở 2 file hình bất kỳ ra trước. Việc trước tiên bạn nên làm là 

đổi tên của nó thành một tên dễ nhớ hơn. 

1. Trong Layer Palette, nhấp đúp vào Layer 1 và gõ Door. 

2. Nếu cần, kéo 2 layer Door.psd và Start.psd sang gần nhau để bạn có thể nhìn thấy một phần của 

tấm hình. Sau đó chọn hình Door.psd để layer đó sẽ là layer làm việc. 

3. Trông hộp công cụ chọn Move Tool ( ) và đặt nó ở trong tài liều Door.psd. 

4. Kéo file Door.psd sang file 05Start.psd. Khi bạn kéo nó sang Start.psd con trỏ sẽ thay đổi thành 

một mũi tên trắng với một dấu cộng trong hình vuông nhỏ.  

Nếu bạn giữ phím Shift khi kéo một hình ảnh từ tài liệu này sang tài liệu khác, layer được kéo sẽ 

tự động căn chỉnh nó vào trung tâm của hình mà nó được kéo đến. 

 

5. Khi bạn thả chuột, hình cánh cửa sẽ xuất hiện trên hình cánh đồng của file 05Start.psd và trên 

Layer Palette cũng sẽ xuất hiện thông tin về layer mới này. 

6. Đóng file Door.psd lại, và không cần phải lưu lại thông tin. 
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Trong layer Palette bạn chú ý layer cánh cửa xuất hiện trên một layer riêng biệt và có cùng tên với 

tên ở file gốc - Door 

Chú ý: Nếu bạn muốn mở rộng Layer Palette, nhấp vào nút Minimize/ Maximize hoặc định lại kích 

thước của Layer Palette bằng cách kéo từ trên đỉnh của nó hoặc kéo xuống từ góc dưới bên phải. 

Kéo một tấm hình từ cửa sổ này sang cửa sổ khác chỉ di chuyển một layer đang được chọn. Bạn 

cũng có thể kéo một layer từ Layer Palette của một tài liệu sang hình ảnh của một tài liệu khác. 

Xem từng layer riêng lẻ: 

Trên layer Palette hiện thời thể hiện tài liệu đang chứa tổng cộng 3 layer kể cả layer Door, một vài 

trong số đó có thể thấy được và một vài thì bị ẩn. Biểu tượng con mắt ( ) ở phía bên trái của layer 

palette chỉ ra rằng layer đó đang được chọn. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấp vào 

biểu tượng này. 

1. Nhấp vào layer con mắt trên layer Door để ẩn hình cánh cửa đi. 

2. Nhấp lại lần nữa để hiện nó. 

Cứ để nguyên "hiện trường" của các layer khác dù cho nó ẩn hoặc hiện. 

Chọn và di chuyển một vài đơn vị Pixel từ một layer: 

Chú ý rằng khi bạn di chuyển hình cánh cửa sang hình ngôi vườn, bạn cũng có thể di chuyển vùng 

trắng bao quanh cánh cửa. Vùng màu trắng này che phủ một phần của hình ngôi vườn, bởi vì layer 

cánh cửa nằm trên hình ngôi vườn. Bây giờ bạn sẽ sử dụng Eraser để tẩy những vùng trắng xunh 

quanh cánh cửa. 

1. Nhấp chuột chọn layer Door. Để chọn layer, nhấp vào tên của layer đó trên Layer Palette. 
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Layer đó sẽ được tô màu xanh (trên layer Palette), và một hình chiếc cọ ( ) xuất hiện về phía bên 

trái của biểu tượng con mắt chỉ ra rằng đây là layer đang được chọn. 

2. Để vùng màu trắng hiển thị rõ ràng hơn, bạn ẩn layer vườn đi bằng cách nhấp chuột vào biểu 

tượng con mắt ( ) ở bên trái của Background layer. 

 

Hình ngôi vườn sẽ biến mất, và hình cánh cửa hiện lên trên một hình kẻ caro. Vùng kẻ caro này thể 

hiện vùng trong suốt của layer hiện hành. 

 

3. Chọn công cụ Magic Eraser ( ) ẩn đằng sau công cụ Eraser ( ). 

Bạn có thể thiết lập mức Tolerance của công cụ Magic Eraser. Nếu mức Tolerance quá thấp, công cụ 

Magic Eraser sẽ để lại một ít vệt trắng xung quanh cánh cửa. Nếu mức Tolerance quá cao, công cụ 

này sẽ xoá đi một vài chi tiết của cánh cửa. 

 

4. Trên thanh tuỳ biến công cụ, điền các giá trị khác nhau cho Tolerance ở đây chúng ta dùng 22 và 

sau đó nhấp vào vùng trắng xung quanh cánh cửa. 
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Bạn để ý rằng vùng kẻ caro đã thay cho vùng màu trắng, chỉ ra rằng vùng này đã trở thành "tòng 

phạm", cả lũ trở thành trong suốt. 

5. Hiện layer Background bằng cách nhấn vào biểu tượng con mắt. Hình ngôi vườn sẽ hiện ra đằng 

sau hình cánh cửa. 

 

Sắp xếp lại các layer. 
Thứ tự của các layer nằm trong một hình được sắp xếp gọi là thứ tự sắp xếp theo tầng. Thứ tự sắp 

xếp của các layer xác định hình ảnh đó sẽ được quan sát như thế nào? bạn có thể thay đổi thứ tự của 

layer để làm cho môt phần của tấm hình trong layer này hiện ra hoặc ẩn đi ở đằng trước hoặc sau một 

hình khác. Bây giờ bạn sẽ sắp xếp lại các layers sao cho layer cánh cửa nằm trên cùng của các hình 

khác. 

1. Nhấp vào con mắt cạnh hai layer cánh cuar và layer tượng để hiển thị nó. Bạn sẽ thấy một phần của 

layer cánh cửa bị che khuất bởi layer cổng gạch. 
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2. Trên layer Palette, kéo layer Door lên trên layer Doorway. Layer Door di chuyển lên trên một mức 

theo thứ tự sắp xếp, và hình cánh cửa xuất hiện trên hình cổng gạch. 

 

Thay đổi chế độ hoà trộn và mức Opacity của một layer 
Hình cánh cửa bây giờ che phủ tất cả những hình nào nằm dưới nó. Bạn có thể giảm mức Opacity của 

layer cánh cửa để nhìn thấy những layer nằm dưới nó. Bạn cũng có thể áp dụng những chế độ hòa 

trộn khác nhau cho layer, nó tác động đến hình cánh cửa sẽ hoà trộn với những layer nằm dưới nó 

như thế nào. Hiện tại chế độ hoà trộn là Normal. 

1. Chọn layer Door, nhấp chuột vào mũi tên cạnh hộp Opacity trên layer Palette và kéo thanh trượt 

xuống còn 50%. Hình cánh cửa sẽ mờ đi một nửa, và bạn có thể nhìn được layer nằm dưới đó. Những 

thay đổi này chỉ tác động đến duy nhất layer cánh cửa. Hình bức tượng và ngôi vườn vẫn "bình chân 

như vại". 
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2. Ở bên trái của hộp thoại Opacity là các chế độ hoà trộn, nhấn vào mũi tên và từ menu thả xuống bạn 

chọn Luminosity 

3. Điều chỉnh lại mức Opacity của layer đó thành 90% 

 

4. Chọn File > Save để lưu lại những gì bạn đã làm nếu cần. He! tôi nghĩ chắc chẳng cần! 

Liên kết các layer với nhau 

 

Một cách hiệu quả để làm việc với vài layer là liên kết hai hoặc nhiều layer với nhau. Bằng cách này 

bạn có thể di chuyển hoặc Transform chúng cùng một lúc nhưng vẫn giữ được vị trí của từng layer. 

Trong phần này bạn sẽ liên kết hai hình cánh của và cổng gạch với nhau, sau đó thì di chuyển và định 

dạng nó. 
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1. Chọn Move Tool và kéo cánh cửa sang bên trái vào vị trí như hình dưới. 

 

2. Trên layer Palette chọn layer Door nhấp chuột vào ô vuông bên cạnh layer Doorway như hình được 

khoanh tròn ở dưới. Một biểu tượng mắt xích xuất hiện chỉ ra rằng layer được liên kết với layer 

Doorway. (Layer hiện hành hoặc layer được chọn sẽ không xuất hiện biểu tượng mắt xích khi bạn tạo 

liên kết layer) 

 

3. Vẫn sử dụng công cụ Move Tool, kéo layer Doorway sang bên trái của cửa sổ hình sao cho mép trái 

chạm vào cạnh của tài liệu như hình dưới. Bạn sẽ nhận thấy cánh cửa và cổng gạch di chuyển cùng 

với nhau. 
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4. Chọn layer Doorway trên Layer Palette, sau đó vào Edit > Free Trasform. Một vùng bao quanh sẽ 

xuất hiện xung quanh hình ảnh của layer được link. Giữ phím Shift và kéo một góc của vung bao 

quanh sang bên phải để định dạng lại cánh cửa và cổng gạch to hơn một chút. 

 

6. Nếu cần, đặt con trỏ vào giữa vùng bao quanh và kéo để định vị lại hai tấm hình. 

7. Nhấn Enter để thiết lập vùng Transform 

Thêm hiệu ứng Gradient cho một layer 

Tiếp theo bạn sẽ tạo một layer mới trên cùng các layer khác, việc thêm một layer mới tương tự như 

việc bạn thêm một trang giấy khác lên trên hình mình đang vẽ vậy. Sau đó bạn sẽ thêm một vùng bán 

trong suốt bằng công cụ Gradient, layer này sẽ tác động đến tất cả những layer trong layer Palette nằm 

dưới nó. Trong ImageReady không có công cụ Gradient, bạn có thể áp dụng Gradient/ Pattern từ layer 

Palette. 

1. Trong layer Palette, chọn layer Background. 

2. Chọn nút New Layer ( ) ở dưới cùng của Layer Palette. Một layer mới được tạo và theo mặc định 

được đặt tên là Layer 1, xuất hiện ở giữa layer Background và layer Doorway. 

 

Chú ý: Bạn có thể tạo một layer mới bằng cách chọn New Layer trong Layer Palette Menu. 
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3. Nhấp đúp vào layer Layer 1 và gõ chữ Gradient để đặt tên cho nó. Bây giờ bạn có thể áp dụng 

Gradient cho layer này. Gradient là một vùng giao thoa giữa 2 hoặc nhiều màu. Bạn điều chỉnh độ giao 

thoa bằng cách sử dụng công cụ Gradient. 

4. Trong hộp công cụ chọn Gradient ( ). 

5. Trên thanh tuỳ biến công cụ, chọn loại Linear Gradient ( ) và nhấp chuột vào ô vuông màu để mở 

rộng vùng chọn màu. Chọn loại Foreground to Transparent và nhấp chuột vào một vùng bất kỳ để đóng 

hộp thoại chọn màu lại. 

 

Bạn có thể liệt kê Gradient theo tên hơn là theo biểu tượng hình nhỏ. Nhấp chuột vào mũi tên nhỏ 

trong hộp chọn Gradient và chọn Small List hoặc Large List. Hoặc bạn có thể di chuột qua biểu 

tượng hình thu nhỏ của gradient cho đến khi nó hiện ra tên của Gradient đó. 

6. Chọn Swatch Palette để hiển thị nó lên trên những Palette khác, và chọn một màu bất kỳ bạn muốn. 

 

7. Với layer Gradient đang được chọn trên layer Palette, kéo gradient từ bên mép trái sang mép phải 

của hình. (Bạn nên giữ phím Shift trong khi kéo để gradient được thành một đường thẳng).  
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Gradient sẽ che phủ toàn bộ layer, bắt đầu từ màu bạn chọn và nhạt dần cho đến khi trong suốt, và tác 

động đến layer ngôi vườn nằm dưới nó. Bởi vì layer gradient đã che khuất một phần của ngôi vườn, 

bây giờ bạn có thể làm cho nó sáng lên bằng cách thay đổi độ Opacity của nó.  

8. Trên layer Palette hạ mức Opacity của layer Gradient xuống còn 60%. Ngôi vườn sẽ được nhìn thấy 

qua layer Gradient.  

Chú ý: Trong ImageReady, thuộc tính Gradient xuất hiện như là một dạng hiệu ứng, được đặt nằm 

dưới layer mà bạn áp dụng Gradient, nhìn giống như một Layer Style. Tuy nhiên, hiệu ứng Gradient 

vẫn có thể được nhìn thấy trong ImageReady. 

Thêm chữ 
Bây giờ bạn sẽ gõ thêm chữ vào tấm hình. Bạn có thể viết chữ với công cụ Type. Công cụ này sẽ tự 

động tạo một layer mới và hiển thị chữ trên đó. Bạn sẽ chỉnh sửa chữ và thêm những hiệu ứng vào cho 

nó. (Trong ImageReady cũng có tính năng viết chữ nhưng nó sử dụng Palette để hiển thị tuỳ biến công 

cụ type chứ không phải là hộp thoại như trong Photoshop) 

1. Trong layer Palette nhấp chuột chọn layer bức tượng để chọn nó 

2. Trong hộp công cụ, nhấn vào nút màu mặc định nền trước nền sau ( ) ở gần phía dưới cùng của 

hộp công cụ để đổi lại màu nền trước thành đen. Đây sẽ là màu của layer chữ. 

Chú ý: Nếu bạn quyết định đổi màu của chữ sau khi gõ, bạn có thể thay đổi nó bằng cách bôi đen chữ 

đó bằng công cụ Type và sử dụng Color Swatch trên thanh tuỳ biến công cụ. 

3. Trong hộp công cụ chọn công cụ Type (T). Sau đó ở trên thanh tuỳ biến công cụ thiết lập những 

thông số sau cho công cụ Type, xem hình: 
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• Chọn Font là Adobe Garamond 

• Chọn kiểu chữ là Regular 

• Điền vào độ lớn của font là 60 point 

• Chọn Crisp từ menu Anti-Aliasing. 

• Chọn chế độ căn chỉnh là Center Text  

 

4. Nhấp vào bất cứ chỗ nào trên tài liệu đang được mở. Bạn sẽ thấy trên Layer Palette xuất hiện một 

layer mới và có biểu tượng chữ T cạnh tên của layer đó, chỉ ra rằng đây là layer chữ. 

5. Gõ chữ Jardin và nhấn Enter để xuống hàng sau đó gõ thêm chữ nữa ví dụ 2000 chẳng hạn.  

 

Chữ sẽ xuất hiện ở phía trên bên trái của hình nơi mà bạn nhấp chuột. Nó sẽ xuất hiện trong Layer 

Palette là Layer 1, nhưng tên của nó sẽ được tự động đổi thành "Jardin 2000" ngay sau khi bạn chọn 

một layer khác hoặc một công cụ khác. Bây giờ bạn cần định vị lại chữ cho cân đôi với tấm hình. 

6. Chọn Move Tool ( ) và kéo chữ bạn vừa gõ vào giữa hình đến bất cứ nơi nào bạn cho là đẹp. Tuy 

nhiên chữ của bạn hiện giờ rất khó đọc vì nó cùng màu tối với hình nền, nhưng chúng ta sẽ khử nó 

ngay bây giờ. Bạn cũng có thể nhận ra rằng tên của layer đó đổi thành chữ mà bạn vừa gõ. 
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Thêm Layer Style 
Bạn có thể áp dụng nhiều hiệu ứng cho một layer như: Shadow, glow, bevel, emboss hoặc những kỹ 

xảo khác từ những layer style đã làm trước trong Photoshop. Những style này rất dễ sử dụng và được 

liên kết trực tiếp với layer do bạn chỉ định. Các layer style được thao tác khác nhau trong Photoshop và 

ImageReady. Trong Photoshop bạn sử dụng hộp thoại Layer Style để thêm hiệu ứng. Trong 

ImageReady, bạn sử dụng Layer Option/ Style cùng với tên của hiệu ứng bạn muốn thêm vào. 

    

Những hiệu ứng Layer Style có thể được tạm thời ẩn đi bằng cách nhấp vào biểu tượng con mắt ( ) 

trong Layer Palette hoặc bạn cũng có thể copy Layer Style từ layer này sang layer khác bằng cách kéo 
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nó đến layer bạn muốn áp dụng hiệu ứng tương tự. Bây giờ bạn sẽ thêm hiệu ứng Outer Glow cho chữ 

của mình và tô layer chữ với một Pattern. Trước tiên bắt đầu với Glow. 

1. Với layer chữ đang được chọn, vào Layer > Layer Style > Outer Glow.  

Bạn cũng có thể mở hộp thoại layer style bằng cách nhấn vào nút Add A Layer Style ( ) ở đuới 

cuối cùng của Layer Palette và chọn một layer style bất kỳ trên menu hiện ra. 

 

2. Trong hộp thoại Layer Style, đánh dấu vào hộp kiểm Preview và di chuyển hộp thoại sang một bên 

để bạn có thể nhìn thấy hiệu ứng tác động lên chữ của bạn như thế nào. 

3. Ở vùng Element của hộp thoại Outer Glow, điền giá trị là 10 cho Spread và 10 cho Size. 

4. Ở cột bên trái của hộp thoại bạn đánh dấu vào hộp kiểm Stroke, bạn sẽ thấy rằng ở cột bên phải nó 

vẫn thể hiện những tuỳ biến của Outer Glow. Nhấp chuột vào chữ Stroke để hiên thị tuỳ biến của 

Stroke. Ở vùng bên phải bạn điền những giá trị sau: 

• Ở vùng Structure của hộp thoại điền giá trị là 1 cho Size, Outside. 

• Ở vùng Fill Type bạn nhấp vào ô màu để mở hộp thoại chọn màu. Sau đó chọn màu vàng của 

tôi là (R=255, G=255, and B=0). Đóng hộp thoại chọn màu nhưng vẫn để hộp thoại Outer 

Glow. 

5. Ở cột bên trái nhấp chuột vào chữ Pattern Overlay. 
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• Nhấp chuột vào mũi tên màu đen để hiển thị danh sách các pattern và chọn Wood. Nhấp chuột 

vào một vùng bất kỳ để đóng hộp menu pattern. Bạn có thể rê chuột lên các thumbnail để hiển 

thị tên của pattern đó. 

• Trong ô Scale điền giá trị là 200. 

 

5. Nhấp Ok để thiết lập lựa chọn và đóng hộp thoại Layer Style. 

6. Nếu cần, bạn có thể kéo hoặc mở to Layer Palette ra để có thể nhìn thấy những thay đổi bạn vừa 

tạo.I 

Bây giờ dưới layer chữ của bạn sẽ có thêm 3 dòng mang những thông tin khác nhau. Dòng thứ nhất 

chỉ ra là layer này mang hiệu ứng. Ba dòng còn lại được đặt tên theo những style bạn áp dung lần lượt 

là: Outer Glow, Pattern Overlay và Stroke. Có thêm một biểu tượng nữa cho layer style ( ) xuất hiện 

bên cạnh 3 tên của những style kía. Một biểu tượng tương tự và một dấu mũi tên cũng xuất hiện ở bên 

phải của layer chữ.  

 

Để thu gọn danh sách những layer style này nhấn vào nút mũi tên để đóng danh sách các style. 
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Chỉnh sửa chữ đã tạo 
Những layer style bạn đã áp dụng sẽ tự động thay đổi nếu bạn thay đổi những chi tiết của layer đó. 

Bạn có thể chỉnh sửa chữ mà bạn đã gõ và quan sát những tác động của style đến những thay đổi của 

bạn. 

1. Trong layer Palette chọn layer chữ. 

2. Trong hộp công cụ chọn công cụ Type (T) 

3. Trên thanh tuỳ biến công cụ, thay đổi kích thước Font từ 60 thành 72 Point. Mặc dùng bạn không 

cần bôi đen layer chữ như thường làm trong trình MS Word, nhưng tất cả chữ trên layer đó đã trở 

thành 72 point.  

4. Sử dụng công cụ Type và chọn một chữ cuối cùng trên layer chữ của bạn. 

5. Thay đổi chữ đó thành chữ gì bạn muốn ví dụ từ BTD thành BT Xanh. Ke ke! Khi bạn thay đổi thì 

những định dạng và style vẫn giữ nguyên mà không thay đổi. 

 

6. Trên thanh tuỳ biến công cụ, nhấp chuột vào nút Commit Any Current Edit ( ) để thiết lập những 

thay đổi và chuyển sang chế độ chỉnh sửa bình thường. 

7. Chọn Một công cụ bất kỳ trên hộp công cụ. 

Chú ý: Bạn không thể dùng phím Enter để xác nhận chữ bạn vừa gõ, bởi vì nó chỉ đơn giản xuống 

hàng chứ không xác nhận thay đổi đó. 

8. Chọn File > Save. 
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Một tính năng mới rất hấp dẫn mới được bổ sung vào Photoshop CS là khả năng gõ chữ theo 

đường Path. Ví dụ bạn tạo một hình tròn và viết chữ chạy xung quanh vòng tròn đó. 

Flatten và lưu lại tài liệu 
Khi bạn đã chỉnh sửa hết các layer trong file hình của mình, bạn có thể tạo một bản sao của tài liệu với 

một layer được flatten. Flatten một file có nghĩa là no sẽ gộp hết những layer của tài liệu đó thành một 

hình nền, và giảm dung lượng của file một cách đáng kể. Tuy nhiên bạn không nên flatten hình ảnh 

cho đến khi bạn đã hài lòng với những thay đổi của mình. Trong hầu hết các trường hợp, bạn nên giữ 

một bản sao của file hình với một layer khác phòng trường hợp bạn lại muốn thay đổi gì. Để thấy được 

những thay đổi của Flatten, bạn hãy để ý đến dung lượng của file trên thanh thông tin tại phía dưới của 

cửa sổ hoặc cửa sổ của tài liệu đang làm việc. 

 

Số thứ nhất thể hiện dung lượng của file sẽ là bao nhiêu nếu bạn Flat nó. Số thứ hai là dung lượng 

hiện tại của file tại thời điểm chưa Flatten. Trong ví dụ của chúng ta, file nếu được flatten sẽ có dung 

lượng khoảng 900K nhưng dung lượng thiện tại của nó là gần 4 MB xấp xỉ hơn 4 lần nếu không flatten. 

Cho nên trong trường hợp này flatten thì tốt hơn nhiều. 

1. Nếu công cụ Type vẫn được chọn thì bạn chọn đại một công cụ nào khác. Sau đó thì chọn File > 

Save để lưu lại những thay đổi mà bạn đã làm. 

2. Chọn Image > Duplicate 

3. Trong hộp thoại Duplicate bạn đặt tên cho file đó và chọn nó đến một thư mục tuỳ ý và nhấn Save. 

4. Trên layer palette nhấp vào mũi tên nhỏ màu đen ở góc trên bên phải và chọn Flatten Image như 

hình bên trái: 
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6. Chọn File > Save. Mặc dù bạn chọn Save chứ không phải chọn Save As nhưng hộp thoại Save As 

vẫn xuất hiện! thế mới láo! 

7. Chọn Save để thiết lập những giá trị mặc định và lưu file đã được flatten lại. Bây giờ bạn đã có một 

phiên bản được flatten và một phiên bản vẫn còn đầy đủ các layer. Bạn có thể tiếp tục làm việc với tài 

liệu đã được flatten và thậm chí bạn có thể thêm các layer mới lên trên layer background. Bạn sẽ quay 

lại với phiên bản gốc ở phần sau của bài học này. 

Nếu bạn chỉ muốn flatten một vài layer trong một tài liệu, bạn có thể nhấp vào nút con mắt để ẩn 

những layer mà bạn không muốn flatten đi và sau đó chọn Merge Visible trên menu của Layer Palette. 

Tạo một tập hợp layer và thêm layer 
Bạn có thể gộp các layer lại ở ngay trên Layer Palette. Nguyên lý của nó gần giống như việc bạn tạo 

một thư mục và trong thư mục đó có các thư mục con hoặc mấy thứ linh tinh xi ki. Bằng cách này bạn 

có thể làm việc dễ dàng hơn và giảm thiểu được những rắc rối khi bạn phải làm việc với một file phức 

tạp. 

1. Trong menu của Layer Palette, chọn New Layer set. Nút ở dưới cùng của Layer Palette. 

2. Trong hộp thoại New layer set bạn đặt tên cho nó là gì thì tuỳ bạn hoặc chơi chữ BTD cho nó hoành 

tráng và nhấp OK. Sau khi bạn nhấp Ok trên layer Palette sẽ xuất hiện một Layer Set 

Thêm một layer chữ lên trên layer đã bị flatten 
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Bạn sẽ làm việc với hai layer chữ giống nhau về thông tin nhưng lại khác nhau về ngôn ngữ. 

1. Trông hộp công cụ chọn công cụ Type (T) 

2. Trên thanh tuỳ biến công cụ, thiết lập những thông tin sau: 

• Chọn font cho chữ tuỳ ý bạn 

• Font Style 

• Font Size là khoảng 24 Photoshop 

• Nhấp chuột vào ô chọn màu để mở hộp thoại chọn màu và chọn màu vàng giống như màu bạn 

làm với Outer Glow (R=255, B=255, G=0) Sau đó nhấp Ok để đóng hộp thoại chọn màu. 
• Chọn Anti - Aliasing là Crisp và căn chỉnh vào giữa. 

 

Chọn layer set bạn đã tạo ở trên và nhấp chuột chọn công cụ Type, nhấp chuột vào phần bên trên của 

hình và gõ chứ Mai 18 (ngày của tiếng Pháp), nhấn Enter để xuống dòng và gõ chữ Montreal.  

3. Trên thanh tuỳ biến công cụ chọn nút Commit Any Current Edits  

 

Trong Layer Palette, một layer chữ mới xuất hiện, được đặt dưới tập hợp layer Conf Info và tên của 

layer mới này là Mai 18 

4. Chọn công cụ Move   và kéo dòng chữ lên phía trên bên phải của cánh cổng và nằm trên nền 

màu tím để có độ tương phản và vì vậy dễ đọc hơn.  
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5. Chọn layer Mai 18 trong Layer Palette, kéo và thả nó vào nút New Layer Button ở dưới cùng của 

Layer Palette. Khi bạn thả chuột, một layer chữ sẽ được nhân đôi và được đặt ở dưới layer set Conf 

Info. 

 

Nếu sau này bạn quyết đinh thay đổi vị trí của hai layer chữ, bạn có thể chọn layer set BTD trong 

layer Palette và sử dụng Move Tool để kéo cả 2 layer đó tương tự như chúng được liên kết với nhau 

vậy. 

Bây giờ bạn đã có hai layer giống nhau về định dạng và vị trí và sẵn sàng cho bạn chỉnh sửa bản copy 

của nó để tạo ra một layer text mới. 

Viễt chữ và tự thiết lập từ điển của bạn 
Photoshop có một công cụ kiểm tra lỗi chính tả bằng nhiều loại ngôn ngữ khác nhau. Bạn có thể thiết 

kế cả một layer chữ hoặc một vài từ đơn lẻ để được kiểm tra trong những từ điển khác nhau. Khi bạn 

kích hoạt chức năng kiểm tra lỗi chính tả, Photoshop sẽ tự động so sanh mỗi từ với những từ nó có 

trong từ điển. 

1. Trong Layer Palette chọn layer Mai 18 copy (layer nằm trên) nếu nó không được chọn. 

2. Chọn Window > Character để mở Charater Palette. 

3. Trong menu hiện ra của từ điển ở góc dưới bên trái của hộp thoại Character Palette chọn Canadian 

French. 

4. Trên layer Palette chọn layer Ik hou van jou. Sau đó ở menu từ điển hiện ra ở góc dưới bên trái của 

Character Palette chọn French. Mèn! không có tiếng Hà Lan nhẩy? 
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5. Từng layer một, chọn layer Mai 18 trong Layer Palette và kiểm tra trong Character Palette có phải là 

chữ English không và Canadian Frenche cho layer ở trên nó. 

6. Chọn File > Save. 

Sử dụng chức năng kiểm tra chính tả đa ngôn ngữ 
Vừa rồi bạn đã thiết kế từ điển mà Photoshop sẽ sử dụng để kiểm tra những chữ khác nhau trong tài 

liệu của bạn, bây giờ bạn đã có thể kiểm tra lỗi chính tả goài!  

1. Trong layer Palette, nhấp chuột chọn con mắt để hiển thị layer chữ ban đầu. Layer gốc ý! Lúc đó 2 

layer chữ sẽ xuất hiện trên tài liệu. Bởi vì chúng nằm chính xác chồng lên nhau, bạn chắc cũng khó mà 

đọc được chữ gì nhưng cứ bình tõm! 

2. Chọn Edit > Check Spelling. Hộp thoại Check Spelling sẽ xuất hiện, chỉ ra chữ Montreal bị sai chính 

tả vì nó thiếu một dấu sắc, tạm gọi là thế! :p 

3. Nhấp chuột chọn nút Change để chấp nhận từ gợi ý trong từ điển. Montréal. Khi bạn nhấp Ok thì 

chữ trên hình sẽ thay đổi, và trong hộp thoại cũng sẽ thay đổi. Tiếp theo nó sẽ chỉ ra là chữ Mai bị sai 

vì không có trong từ điển tiếng Anh 

4. Trong danh sách những từ hiện ra bạn chọn từ May. Bây giờ, May đã xuất hiện trong Change to 

Option, nhấn vào Change. 

5. Nếu một hộp thoại xuất hiện và báo là kiểm tra lỗi chính tả đã hoàn thành thì nhấp OK. 

6. Lần lượt cho ẩn và hiện con mắt của hai layer chữ Conf Info để thấy cả hai phiên bản của chữ. 

7 Chọn File > Save để lưu lại. Bây giờ trong tài liệu của bạn có 3 layer một layer được flatten từ trước 

cộng với hai layer chữ. Cứ để mở file 05Flat.psd cho phần tiếp theo. 
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. 

Chú ý những thay đổi đến dung lượng của file trên thanh Trạng thái. Mặc dù dung lượng của file tăng 

lên một chút, nhưng nó vẫn không lớn bằng toàn bộ file hình khi chưa được flat. Cứ để mở file 

05Flat.psd cho phần tiếp theo. 

Sử dung phức hợp layer (Layer Comp) 
Layer phức hợp là một tính năng mới của Photoshop CS cho phép chỉ cần một lần nhấp chuột có thể 

thay đổi và trở lại nguyên trạng toàn bộ một tấm hình nhiều layer. Layer Comp chỉ đơn giản là những 

định dạng bạn tạo ra trên Layer Palette. Một khi bạn đã định dạng được một layer Comp, bạn có thể 

thay đổi bao nhiêu tuỳ thích trên Layer Palette và sau đó tạo một Layer Comp khác để bảo tồn những 

thiết lập bạn vửa tạo ra cho layer trước. Sau khi bạn đã tạo ra hai hoặc nhiều Layer Comp, bạn có thể 

ẩn hoặc hiện từng cái một để có thể xem hai phiên bản khác nhau của tác phẩm bạn đang làm. Công 

dụng của nó là dủng để trong trường hợp bạn muốn cho khách hàng xem hai phiên bản về màu sắc 

của cùng một tác phẩm để họ có thể chọn lựa. Bạn không cần phải cứ ẩn hết con mắt này đến con mắt 

kia trên Layer Palette, mà bạn chỉ phải làm một lần trên Layer Comp. 

Trong phần này của bài hcọ, bạn sẽ tiếp tục làm việc với file ngôi vườn như trên, nhưng bạn sẽ sử 

dụng phiên bản mà bạn lưu lại trước đây chứ không phải phiên bản được Flatten. Bạn sẽ tạo ra những 

Comp khác nhau cho mỗi loại ngôn ngữ sử dụng. Bạn sẽ thử áp dụng ẩn hiển layer và những Layer 

Style, sau đó ghi hoạt động đó vào Layer Comp cho những thay đổi này. Khi bạn đã chuẩn bị Layer 

Comps xong bạn có thể xem hai hoặc nhiều phiên bản khác nhau của cùng một tác phẩm mà không 

phải thay đổi đi thay đổi lại layer style hoặc ẩn và hiện con mắt. Layer Comp được lưu lại là một phần 

của tài liệu, cho nên nó không mất đi khi bạn đóng tài liệu lại. 

Chuẩn bị một tài liệu có nhiều layer 

Trong phần này bạn sẽ khong làm việc với phiên bản được flatten mà chúng ta sẽ làm việc với tài liệu 

chưa được flatten của file 05Start.psd mà bạn đã lưu lại ở những bước trước. Bởi vì khi làm việc với 
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tài liệu nhiều layer, bạn có thể chỉnh sửa từng layer một trong tài liệu đó. Tuy nhiên bạn sẽ copy thêm 2 

layer text bạn vừa tạo ở bước trên sang tài liệu 05Start.psd từ tài liệu 05Flate.psd. 

1. Chọn File > Open Recent > 05Start.psd. 

2. Chọn File > Open Recent > 05Flat.psd nếu file này chưa được mở. 

3. Sắp xếp hai tài liệu sao cho bạn có thể nhìn thấy cả hai cùng một lúc và chọn tài liệu có chứa 2 layer 

chữ để hiển thị nó lên phía trước hoặc chọn Window > 05Flat.psd. 

 

4. Trong Layer Palette, chọn tập hợp layer Conf Info. Giữ phím Shift và kéo nó từ layer Palette sang 

cửa sổ tài liệu 05Start.psd. 
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5. Đóng tài liệu 05Flate.psd lại nhưng giữ lại tài liệu 05Start.psd. 

6. Chọn công cụ Move và kéo layer chữ để định vị lại nó nếu bạn thích. 

Bởi vì tập hợp layer Conf Info được chọn trên Layer Palette cho nên khi bạn di chuyển cả hai layer chữ 

sẽ được di chuyển cùng một lúc. Giữ phím Shift khi kéo thì Photoshop sẽ tự động đặt 2 layer này vào 

vị trí giống như nó vị trí của nó ở tài liệu gốc. 

Tạo một Layer Copms bằng cách ẩn hiện layer trên Layer Palette 
Layer Comp đầu tiên bạn sẽ tạo sẽ hiển thị hình của một trong hai layer text tiếng Anh hoặc Phap. 

Bằng cách này sẽ giúp bạn tiết kiệm được cống sức không phải chuyển qua chuyển lại nhiều lần trong 

Layer Palette. Nếu không sử dụng Layer Comp nếu muốn hiển thị một trong hai ngôn ngữ, bạn phải ẩn 

con mắt đi và lại hiện con mắt lại. Nhưng nếu sử dụng, bạn chỉ việc làm một lần và những lần sau đó 

chỉ việc nhấp vào một trạng thái của Layer Comps mà thôi. 
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1. Mở Layer Comps Palette bằng cách nhấn vào thẻ của nó trong Palette Well hoặc vào Window > 

Layer Comps 

 

2. Kéo Layer Comps ra khỏi Palette Well và để nó ở chỗ nào bạn thấy thuận tiện để nhìn thấy cả sửa 

sổ hình ảnh và Layer Palette. Bạn có thể đóng một vài những palette không cần thiết như Navigator, 

Color và Character Palette lại) 

3. Di chuyển và nới rộng Layer Palette ra nếu cần để bạn có thể nhìn thấy toàn bộ các layer trong đó. 

4. Trong Layer Palette, nhấn vào biểu tượng con mắt của layer Mai 18 để ẩn nó đi. Trong cửa sổ hình 

ảnh, chọn để hiển thị layer May 18  

 

5. Trong Layer Comps Palette, nhấp chuột vào nút Create New Layer Comp ở dưới cuối cùng của 

Layer Palette.  
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6. Trong hộp thoại New Layer Comp, bạn gõ English cho lựa chọn name vầ đánh dấu ba hộp kiểm như 

hình dưới. 

 

7. Sử dụng biểu tượng con mắt trong Layer Palette để hiển thị layer "Mai 18" nhưng ẩn layer "May 18" 

đi  

 

8. Lập lại bước 5 và 6, nhưng lần này gõ chữ French thay vì chữ English cho phần tên của New layer 

Comp  
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Mặc dù khi bạn thay đổi hình ảnh giữa phiên bản tiếng Anh và tiếng Pháp chỉ thay đổi sự hiển thị của 

layer đó - thực chất của sự thay đổi này chính là trạng thái của biểu tượng con mắt trên Layer Palette. 

Bạn sẽ tạo ra một loại thay đổi khác nữa ở phần sau của bài học này. Đó là lý do vì sao bạn đánh dấu 

chọn ba hộp kiểm dưới hộp văn bản Apply to Layers khi bạn định dạng cho Layer Comp. 

Vậy điều gì sẽ xảy ra nếu bạn chỉ chọn một lựa chọn là Visibility? Bạn phải quay lại và chọn nốt hai lựa 

chọn kia, Reset lại trạng thái của layer cũ (trả biểu tượng con mắt về vị trí ban đầu) và sau đó thì cập 

nhật Layer Comp. 

Sử dụng Layer Comp để xem những khác biệt của tài liệu 
Phần này là phần thú vị nhất của Layer Comp: chuyển tới chuyển lui một tài liệu. Mặc dù trạng thái của 

hai layer chỉ khác nhau ở mỗi tình trạng ẩn hoặc hiện của nó, chỉ cần một chút tưởng tượng thôi là bạn 

đã có thể thấy rằng Layer Comp giúp bạn tiết kiệm thời gian và công sức như thế nào khi bạn phải làm 

việc với những hình phức tạp hơn nhiều. 

1. Nếu biểu tượng Apply Layer Comp chưa xuất hiện ở Layer Comp French, nhấp vào ô vuông để 

hiển thị nó. Ở cửa sổ hình ảnh sẽ hiện layer chữ "Mai 18" và ẩn layer chữ "May 18" đi. 

 

2. Nhấp chuột vào ô English Layer Comp. Nút Apply Layer Comp sẽ xuất hiện bên cạnh layer English 

Layer Comp thay vì French Layer Comp và trên cửa sổ hình ảnh bạn sẽ thấy hai layer chữ hoán đổi vị 

trí hiển thị cho nhau. 

3. Trong Layer Palette, chọn biểu tượng con mắt của layer chữ "Jardin 2004" để ẩn nó đi. Trong Layer 

Comps Palette, bạn sẽ thấy biểu tượng Apply Layer Comp bây giờ hiển thị bên cạnh Last Document 

State chỉ ra rằng thiết lập hiện tại không nằm trong thông tin của Layer Comp. 
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4. Trong Layer Comp Palette, nhấp vào ô vuông bên cạnh French Layer Comp để hiển thị biểu tượng 

Apply Layer Comp. Hình ảnh trên cửa sổ sẽ quay trở lại trạng thái khi bạn xác định cho Layer Comp 

này với hai layer chữ "Jardin" và "Mai 18" được hiển thị 

5. Nhấp chuột vào ô Last Document State.  

Bây giờ hình ảnh xuất hiện như khi chúng ta làm ở bước 3, với layer Jardin được ẩn và thông tin là 

English. 

Nhân đôi và chỉnh sửa Layer Comp 
Cũng giống như những thành phần khác được liệt kê trong các Palette khác nhau của Photoshop, bạn 

có thể kéo Layer Comp đến những biểu tượng ở dưới cùng của Palette và sử dụng Layer Comp 

Palette để chỉnh sửa chúng. Bạn không cần phải hiển thị biểu tượng Apply Layer Comp cho một layer 

comp bất kỳ để nhân đôi, xoá hoặc chỉnh sửa tuỳ chọn của nó.  

1. Trong Layer Comp Palette, nhấp vào ô vuông English Layer Comp để áp dụng Layer Comp cho hình 

ảnh. 

2. Kéo và thả Layer Comp English vào nút Create New Layer Comp ở dưới cùng của Layer Comp 

Palette. 

 

3. Nhấp đúp vào tên của Layer Comp vừa được tạo (English copy) để chọn nó và gõ English No Door. 

4. Trên Layer Palette, nhấp vào biểu tượng con mắt của layer Door để ẩn nó đi.  
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Trong Layer Comp Palette, biểu tượng Apply Layer Comp sẽ xuất hiện bên cạnh Last Document State 

layer comp, nhưng layer comp English No Door vẫn được chọn. 

5. Nhấp chuột vào nút Update Layer Comp để cập nhật layer comp English No Door. Biểu tượng 

Apply Layer Comp quay lại cạnh bên English No Door layer comp và hình cánh cửa vẫn được ẩn. 

 

6. Lần lượt từng cái một, nhấp vào ô vuông trongLayer Comps Palette để hiển thị biểu tượng Apply 

Layer Comp bên cạnh 3 layer comp đã được xác định. Khi bạn thay đổi từ layer comp này sang layer 

comp khác, thử xem kết quả của nó ở cửa sổ hình ảnh. 

Tạo layer comp cho những thay đổi về vị trí 

Bây giờ bạn đã thấy được cách mà Layer Comp làm việc với những trạng thái ẩn hoặc hiện của các 

layer, cho nên điều đó không khó để tượng tượng ra cách làm việc của Layer Comp với việc bạn thay 

đổi vị trí của một layer trên cửa sổ hình ảnh. Phần này của bài học sẽ hướng dẫn bạn cách làm việc 

với sự thay đổi vị trí của layer kết hợp với Layer Comp. 
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1. Trong Layer Comp Palette, nhấp vào ô vuông của layer comp English (Không phải là English No 

Door) để hiển thị nút Apply Layer Comp. 

2. Kéo và thả English Layer Comp vào biểu tượng Create New Layer Comp và sau đó nhấp đúp vào nó 

và gõ chữ English Moved để đặt lại tên cho layer comp copy này. 

 

3. Trong Layer Palette, chọn layer chữ "May 18" và sau đó chọn công cụ Move trong hộp công cụ.  

4. Trong cửa sổ hình ảnh, kéo layer chữ "May 18" và đặt nó xuống dưới layer "Jardin" In the image 

window, drag the “May 18”  

 

5. Nhấn vào nút Update Layer Comp. 

 

www.vietphotoshop.com  - Bá tước Monte Cristo 32



Chương 5 – Cơ bản về Layer                                                                           Photoshop CS 

6. Kiểm tra kết quả bằng cách đặt biểu tượng Apply Layer Comp vào layer comp English trước sau đó 

là layer comp English Moved. 

Tạo layer comp cho những thay đổi về Style 
Bạn đã thực hành với 2 trong ba lựa chọn mà bạn chọn ở dưới Apply to Layer Comps khi bạn xác định 

cho mỗi layer comp của mình là: Visibility và Position. Tiếp theo, bạn sẽ làm việc với sự thay đổi trong 

lựa chọn thứ 3: Appearance. Appearance bao gồm sự thay đổi cả về độ rõ mờ cũng như những thay 

đổi về Layer Style. Trong phần này của bài học, bạn sẽ xác định Layer Comp cho những layer có Layer 

Style khác với những layer comp khác.  

1. Trong Layer Comp Palette, nhấn vào ô vuông của layer comp English Moved để hiển thị biểu tượng 

Apply Layer Comp. 

 

3. Trong Layer Comp Palette, nhấp chọn nút Create New Layer Comp  

4. Trong hộp thoại New Layer Comp, gõ English Moved No Glow  và đánh dấu chọn cả 3 lựa chọn (nếu 

chưa được chọn) trước khi bạn nhấn OK. 

Giữ nguyên English Moved No Glow được chọn trên Layer Comp Palette. 

Xem thử kết quả của Layer Comps 
Bạn đã biết cách chuyển từ Layer Comp này sang Layer Comp khác bằng cách cho hiển thị nút Apply 

Layer Comp. Bây giờ bạn sẽ học một cách đơn giản hơn để di chuyển với tất cả các Layer Comp trên 

Layer Comp Palette. 
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1. Nhấp chuột vào ô vuông để hiển thị biểu tượng Apply Layer Comp vào Layer Comp trên cùng của 

Layer Comp Palette. 

 

2. Nhấp chuột vào mũi tên bên phải ở dưới cùng của Layer Comp Palette. Bạn sẽ thấy biểu tượng 

Apply Layer Comp di chuyển sang Layer Comp thứ hai theo thứ tự từ trên xuống và trong cửa sổ hình 

ảnh sẽ thay đổi theo những thiết lập của Layer Comp đó. 

3. Nhấn vào nút mũi tên bên trái . Biểu tượng Apply Layer Comp sẽ di chuyển ngược lại lên phía 

Layer Comp nằm trên nó. 

4. Nhấn vào mũi tên bên phải vài lần để xem những sự khác nhau bạn vừa tạo ra. 

5. Chọn File > Save. C 

Hãy tưởng tượng Layer Comp giúp bạn tiết kiệm bao nhiêu thời gian nếu bạn phải trình bày cho ai đó 

về những sự thay đổi sắp xếp của layer như ở trên. Layer Comp sẽ trở thành một công cụ rất giá trị 

nếu phần thiết kế đòi hỏi phải thay đổi liên tục hoặc khi bạn muốn tạo ra những phiên bản khác nhau 

của cùng một tài liệu. 

Chúc mừng bạn! bạn đã hoàn thiện bài học về những điều cần biết về Layer. Bài học này chỉ là bước 

khai phá cho những tính năng và khả năng linh hoạt của layer khi bạn tiếp tục tìm hiểu về cách sử 

dụng layer và layer comp trong Photoshop. Bạn sẽ được thực hành và học thêm nhiều kỹ năng về 

layer trong hầu hết các chương của cuốn sách này. Bạn sẽ sử dụng layer comps trong ImageReady tổ 

chức quá trình tạo hình động tốt hơn. 

Câu hỏi ôn tâp: 

1. Sử dụng layer có những lợi ích gì? 

2. Bạn làm cách gì để ẩn hoặc hiện một layer? 

3. Bạn làm thế nào để hiển thị chi tiết của layer này xuất hiện trên layer khác? 
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4. Bạn làm cách gì để nhân đôi layer cùng một lúc. 

5. Ki bạn hoàn thành công việc, bạn làm cách gì để giảm thiểu độ lớn của tài liệu. 

6. Mục đích của Layer Comp là gì và chúng được sử dụng vào việc gì? 

Đáp án: 

1. Layer cho phép bạn chỉnh sửa những vùng khác nhau của hình như một phần tách biệt. 

2. Biểu tượng con mắt ( ) ở góc trái của tên layer trong layer Palette chỉ ra rằng layer đó đang được 

hỉên thị. Bạn có thể ẩn hoặc hiện một layer bằng cách nhấn vào biểu tượng này. 

3. Bạn có thể thể hiện chi tiết của layer này lên trên layer khác bằng cách thay đổi layer đó lên trên 

hoặc xuống dưới theo thứ tự sắp xếp trên layer Palette hoặc bằng cách sử dụng Layer > Arrange > 

Commands: Bring to Front, Bring Forward, Send to Back và Send Backward. Nhưng bạn không thể 

thay đổi vị trí của layer Background. 

4. Bạn có thể liên kết nhiều layer với nhau để chỉnh sửa bằng cách chọn một trong số những layer bạn 

muốn liên kết ở trên layer Palette, và sau đó nhấp vào ô vuông cạnh tên của layer đó. Khi đã được liên 

kết, cả hai layer sẽ được di chuyển, xoay vòng, và định dạng cùng một lúc. 

5. Bạn có thể Flatten hình ảnh, để gộp tất cả các layer thành một layer Background. 

6. Layer Comps tạo ra sự kết hợp đa dạng giữa những thiết lập của layer chỉ bằng vài cú nhấp chuột. 

Những thiết lập này có thể bao gồm sự ẩn hiện của một layer, vị trí của layer và các layer Effect như là 

Opacity và Layer Style. Trong Photoshop, Layer Comps thực sự trở nên hữu dụng khi bạn phải tạo ra 

những sự lựa chọn khác nhau về mặt thiết kế hoặc kết quả cuối cùng đòi hỏi phải có nhiều phiên bản 

trên cùng một file, và mỗi một phiên bản trong số đó lại phục vụ một loại đối tượng khác hàng khác 

nhau. Trong ImageReady, Layer Comps có thể giúp bạn tiết kiệm vô khối thời gian trong việc tạo hình 

Gif động, bạn sẽ học thêm về nó ở chương 18 "Hình động cho trang web của bạn". 
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