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Chuong 4: Lam viéc v&i vung lwa chon Photoshop CS
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Hoc cach dé& chon moét viing nhat dinh cia tAm hinh la mét diéu rat quan trong ma ban phai hoc. Mot
khi ban da tao dwoc mét ving lwa chon, chi ¢é duy nhat viing lwa chon sé dwoc chinh stra. Nhirng

ving nam ngoai vung lwa chon sé& khoéng bi anh hudng béi nhivng thao tac ctia ban
Trong chwong nay ban sé hoc dworc nhirng ky nang sau

e Chon mét vung ctia tAm hinh bang cach st dung nhiéu cdng cu khac nhau.
e Dinh vi lai vung lwa chon.

e Di chuyén dbéng thoi nhan ddi néi dung cuia ving lwa chon.

e S& dung két hop ban phim va chudt dé tiét kiém thdi gian va thao tac.

e B& mot vung Iwa chon.

e Ep hwéng di chuyén ctia mét viing duoc lwa chon.

e Diéu chinh vj tri ctia viing lwa chon bang phim miii t&n trén ban phim.

e Thém vao va bét di vung Iwa chon.

e Xoay chuyén vung lwa chon.

e S& dung nhiéu cong cu lya chon dé tao ra nhirng viing lwa chon phtrc tap.

e Xoavung lwa chon

Bat dau:

Ban sé& bat dau bai hoc bang viéc xem file két qua trudc dé thdy dwoc phwong hwdng thuc hién.
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Chuong 4: Lam viéc v&i vung lwa chon Photoshop CS

1. Kh&i ddong Adobe Photoshop, &n gitr Ctrl+Alt+Shift (Windows) hodc Command+Option+Shift (Mac
0S) dé khoi phuc cac cai dat mac dinh. (Xem phan “Restoring default preferences” )

Sau khi bang théng bao xuét hién, chon Yes dé déng y dat lai mac dinh, Khéng can cai d&t mau man
hinh, va nhan Close dé déng Welcome Screen.

2. Trén thanh tuy bién cong cu, chon nat File Browser va st dung Folder Palette dé chuyén téi thw
muc Lessons/Lesson13 trén & cirng.

3. Trong khung Thumbnail, chon file 04End.psd, né sé& xuét hién trong khung xem trwéc ctia clra sd
Browser.

Bai hoc nay lam viéc véi nhirng dd vat cia trwdng hoc, bao gdm mot quyén sé tay, mot chiée but, qua
dia cAu, con s6, mdt bdng hoa va moét chiée khoda. Thach thirc trong bai hoc nay la cach sap xép nhirng
dd vat nay, tat ca nhirng thir nay la mot phan ctia mét hinh scan. Sap xép nhw thé nao la tuy thudc &
ban, trong bai hoc sé& khéng chi ra nhirng vung chinh xac va khéng co6 vij tri nao la sai hodc dung ca.
Tét ca la do y thich cua ban.

4. Nhép dup dé mé file 13Start.psd trong Photoshop

Thyec tap vé&i viéc tao moét vung lwa chon

Trong bai hoc nay ban sé thuc tap véi viéc tao mét ving lwa chon trwéde khi ban bat dau lam viéc thuc
sy vai file vi du clia ban. Bang cach lam viéc véi nhirng cdng cu trong phan thuwc hanh, ban sé ndm bat
duwoc nhirng diém co ban clia cac cdng cu va cach st dung né. Ban ciing sé& hoc cach chon va di
chuyén la mét giai doan hai bwédc. Trong Photoshop, ban trwdc tién chon mét vang ctia tAm hinh ma
ban mudn dé di chuyén né véi mot trong nhirng céng cu Iwa chon. Sau khi ban chon né, ban cé thé st

dung mét cdng cu khac dé di cuyén nhitng Px d6 dén mot vi tri khac.

Téng quat vé nhirng céng cu Iwa chon

Trong Photoshop ban c6 thé tao mot vung lwa chon dwa trén kich thwéce, hinh dang va mau. Béng cach
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Chuong 4: Lam viéc v&i vung lwa chon Photoshop CS

st dung bdn loai cong cu co ban: Marquee, Lasso, Magic Wand va Pen Tool. Ban cling c6 thé s dung

Magic Eraser dé tao vung lwa chon ciing twong tw khi ban dung Magic Wand.

Chu y: Trong bai hoc nay, ban sé chi st¥ dung Marquee, Lasso, Magic Wand va Move Tool. Ban sé hoc

vé Pen Tool & churong sau. Chuong nay chi danh dé néi vé Pen Tool

A. Marquee tool

B. Move tool

C. Lasso tool

D. Magic wand tool

Cong cu Marquee (Marq) va Lasso la nhivng céng cu ham chira céng cu an déng sau né. Ban c6 thé
chon céng cu an béng cach gitr chudt vao biéu twong cong cu dang hién thi va kéo con tréd dén coéng cu
ma ban mudn chon trong menu hién ra. D& tao mét ving lwa chon xung quanh viing ma ban muéng

chon. Hinh dang ctia vung lwa chon phu thudc vao céng cu ma ban tao ra né.

Vung lwa chon hinh hoc: Ban s* dung cong cu Rectangular Marq (E) dé chon mét ving hinh vuéng

trén tAm hinh. Céng cu Elliptical Marq (':-:') dé tao mot vung hinh tron. Cong cu Single row Marq (==21)

va Single colum Marq cho phép ban chon mét ving lwa chon cé chiéu dai hodc chiéu réng bang 1 px.

Chu y: Néu ban cé thé tao mét dang khéac cta Rectangular Marq bang céch str dung céng cu Crop (ﬂ

). Ban sé c6 co hdi dé str dung céng cu Crop & phéan sau cua chuong nay.

Vung lwa chon tw do: Ban cé thé kéo cong cu Lasso (|§"J|) xung quanh mét ving dé tao mét vang lya
chon tw do. St dung Polygonsal Lasso (w) cho phép ban tao mét dudng thdng xung quanh ving ban

mudn chon. Céng cu Magnetic Lasso dg@ ) trong Photoshop c¢6é tinh nang twong tw v&i cdng cu Lasso,
nhwng dudng lwa chon ctia ban sé& dinh vao vién cla dbi twong lwa chon khi ban dung Magnetic

Lasso.
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Chuong 4: Lam viéc v&i vung lwa chon Photoshop CS

Viing Iwa chon dwa trén mau sic: Cong cu Magic Wand (> ) chon nhitng ving ciia mét tm hinh
dwa trén nhirng diém twong ddng vé mau sac cla nhirng Px gan ké. Cong cu nay rat hiru dung dé
chon mét hinh don ma khéng can phai té theo dwdng vién phirc tap ctia hinh d6. ImageReady bao
gdm nhirng céng cu Marq co ban nhu: Lasso, Polygonsal Lasso va Magic Wand cé tinh nang twong tw

nhw trong Photoshop. Dé tién dung hon cho ngudi st dung trong khi lam viéc véi nhirng hinh théng

dung, ImageReady bd sung thém mét cong cu lwa chon niva d6 1a Rounded - Rectangular Marg (l_:'

).

Lwa chon véi cong cu Magic Want Tool

Tao mét vang lwa chon véi cdng cu Magic Wand Tool 1a dé dang nhét. Ban chi don gia nhép vao mot
viing mau cu thé trén tAm hinh dé chon tat c& nhirng viing c6 cling mau doé. Cach nay tbt nhat khi ban
chon mét tAm hinh dwoc bao quanh béi moét mau don séc va cé mau khac biét véi dbi twong can tach.
Sau khi ban da tao viing lwa chon, ban c6 thé thém hoéc bét di ving lwa chon bang cach st dung phdi

hop nhirng phim tat trén ban phim véi cong cu Magic Wand.

Lwa chon Tolerance xac dinh dé nhay ctia céng cu Magic Wand, né gi¢i han hoac mé réng pham vi
cta nhirng Pixel twong déng, cho nén 32 1a gia tri méc dinh cGa Tolerance. Chon mau ma ban nhap
chuédt s& cong 32 sang hon va 32 t6i hon cta tdng mau dé. Mc Tolerance ly twdng phu thudc vao

pham vi mau va sw khac nhau cla né trong tAdm hinh.

Str dung cdng cu Magic Wand dé chon mét viing mau

Sé 5 trong hinh 04Start.psd la déi twong ly twéng dé chon véi cong cu Magic Wand béi vi ban than né
la mau xanh dwoc bao quanh b&i mét mau xam nhat. O bai hoc nay, ban sé chon va di chuyén chi méi
con sd, nhwng khong di chuyén béng va nén & déng sau né.

1. Chon cdng cu Magic Wand L

2. Trén thanh tuy bién cong cu, kéo hodc gé vao gia tri 1a 70 cho Tolerance dé tdng d6 twong ddng ctia

nhirng tdng mau giébng nhau cho ching ta chon.

.  —
; | ]
I | ] G-:-Ierance: Anti-alizsed [ Contiquous ] Uze Al Layers

i ]

3. S dung cdng cu Magic Wand, nhap vao bé mat ctia s6 5. Gan nhu toan bd sb 5 dwoc chon.
4. D& chon nhirng viing con lai ctia s6 "5", gitr phim shift ban sé thdy mét dau cong xuét hién véi con
trd 1a Magic Wand, chi ra rdng néu ban nhap vao bat c&r vao chd nao trén tAm hinh ciing sé thém vao

vung lwa chon. Sau dé click vao mét vao mét ving chwa dwoc chon nao d6 ctia sé 5
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TN

Lwa chon ban dau Thém wing Iwa chon nhan K&t thic
phim Shift

Chu y: Khi ban str dung nhiing céng cu lwra chon khac nhuw la céng cu Marquee va Lasso, ban ciing cé
thé str dung phim Shift dé thém vao vung lwa chon. O phén sau cda chuong nay ban sé hoc cach bét

di mét vang lwva chon

5. Tiép tuc thém vao ving lwa chon cho dén khi tAt c& nhirng viing mau xanh dwoc chon. Néu ban
khéng may chon mét viing ngoai s6 5 ban c6 thé vao Edit > Undo dé thi lai 14n niva.

6. Khi toan bd sé 5 da dwoc chon, ban dirng bd chon vi chiing ta sé siv dung dén no.

Di chuyén vung Iwa chon

Sau khi ban da tao dwoc vung lwa chon cho tAm hinh, bat ¢ sw thay déi ndo ban tao ra chi tac dong
dén nhirng don vj Pixel nam trong ving lwa chon. Nhirng phan con lai ctia tAm hinh khéng bi anh
hwéng. Khi ban mudn di chuyén viing lwa chon tir mét viing nay dén mét viing khac clia tAm hinh, ban
sé st dung cong cu Move. & mét hinh chi cé 1 layer nhw hinh nay, nhirng don vi Pixel bi di chuyén sé&
thay thé nhirng Pixel ndm dwéi né. Nhwng thay dbi nay sé khong cb dinh cho dén khi ban bd chon, cho
nén ban cé thé thtr mot vai nhirng vi tri khac nhau truéc khi ban quyét dinh dat né.

1. Néu sb 5 khéng dwoc chon, 1ap lai nhitng buwédc & trén dé chon né.

2. Chon céng cu Move Peva ban sé thay rang s 5 van duoc chon.
3. Kéo phan dwoc chon clia hinh la sé 5 1én phia trén bén trai ctia cubén sach, sao cho mét phan nhé

cla s6 5 nam dé Ién vién cta cudn sach.
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4. Chon Select > Deslect va File > Save

Trong Photoshop, khéng dé& gi d& chang may bé chon. Trir phi mét cong cu lwa chon dang hoat déng,
néu ban nh&p chuot vao hinh sé khong bé chon cho ving lwa chon. Bé bd mét ving lwa chon ban cé
thé str dung 3 phwong phap sau:

e Chon Select > Deselect
e Ctrl-D
e Hodc ban co thé nh&p chuét ra ngoai viing lwa chon vé&i mét cong cu lwa chon khac dé bat dau

mét vang lwa chon khac.

Str dung cong cu Magic Wand véi nhirng céng cu Iwa chon khac

Néu mot ving da s&c ma ban muébn chon lai c6 mét mau nén khac hoan toan véi dbi twong, thi khi dé
lwa chon nén sé& dé dang hon la chon déi twong. Trong phan nay, ban sé thtr mot ky nang nhé nhung
rét hay sau.

1. Chon cdng cu Rect Marq (::'r) an ding sau cong cu Ellipt Marg (~-')
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2. Kéo mét vung Iwa chon xung quanh béng hoa. Sao cho vung Iwa chon ctia ban bao quanh cad mét

vung trang cla béng hoa nira. Ban sé bd vung trang di dé tach riéng bong hoa ra ngoai

3. Chon c6ng cu Magic Wand va trén thanh tuy bién dién gia tri Tolerance la 32 dé gidm pham vi chon

mau cula cong cu Magic Wand.

Chu y: Néu ban dé gié tri la 70, Magic Wand sé chon ¢& mét sé ving mau héng nhat va mau xam nhat
clia canh hoa, béi vi viing pht béng nay ¢6 mau géan tuong déng véi mau cda vung lwa chon la mau

tréng cho nén né sé bao gém trong do.

4. Gir phim Alt mot dau trir sé xuét hién cung véi cdng cu Magic Wand. Nhap vao bat ky mét ving
trdng nao dé nam trong vung lwa chon hinh vudng. Bay gid tat ca nhirng vung trdng da dwoc chon va
ban cé mét bong hoa hoi bi dinh.

www.bhantayden.com

5. Chon cong cu Move va kéo bdng hoa dén bén canh cubn sach, dat né & vi tri trén cubn sach mot
chat & géc dudi bén phai va cho canh hoa dé Ién cubn sach.

6. Chon Select > Deselect dé lwu lai két qua.

Lam viéc vé&i cong cu lwa chon hinh oval va hinh tron

Ban da co kinh nghiém s dung cong cu lwa chon Rectangular Marquee dé tao chon vung xunh quanh
béng hoa. Bay gi® ban sé sir dung mét cong cu khac. Cai hay nhét ctia phan nay 1a gi¢i thiéu véi ban
nhirng phim tét d& ban s dung két hop véi chudt, sé gitp ban tiét kiem rat nhidu thdi gian va thao tac.
Ky nang dinh vi lai viing lwa chon ma ban sé hoc & phan nay ciing cé thé ap dung v&i nhirng céng cu

Iwva chon khac.

Tai dinh vi mét vung Iwa chon trong khi tao né
Lwa chon bang hinh tron va hinh oval d6i khi kha 1a phirc tap. N6 khoéng phai lic nao ciing chi ré rang
cho ban thdy dau la diém bat dau, cho nén dai ltc viing lwa chon ctia ban bj Iéch khdi tam hodc ti 1é

gitra chiéu cao va chiéu rong lai khéng nhu y ban. Trong bai hoc nay, ban sé& hoc dwoc cach khéc phuc

www.vietphotoshop.com - B4 tuéc Monte Cristo 7
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s ¢b d6, va bao gdm hai phim t&t quan trong cé thé gitp ban lam viéc dé& dang hon véi Photoshop.

Khi ban thwc hanh theo chuwong nay, hay that can than 1am theo chi dan vé gitr chudt hodc nhan phim

trén ban phim. Néu ban khéng may tha chuét, hodc quén nhan phim thi ban phai quay lai tr buéc moét.

1. Chon Zoom Tool (A ) va nhép vao hinh Oval mau den bén phai ctia cira sb chira hinh anh d& Zoom
no véi 100% View.

2. Chon cdng cu Ellipt Marq (':-:') dwoc &n dwoi cong cu Rect Marq

rwww.wietphnmshnp.n::nm

m ) Reclangular Margues Tool M
L—a
, Ellintical Marguas Tenol (E]
-
c=a Single Row Margues Tool *

1 fLingla Column Marquea Tasl
u

T
5.

3. Di chuyén con trd I1én trén hinh Oval va kéo mot dwdng chéo qua hinh Oval dé tao mot vung lya
chon, nhwng dirng tha chudt véi. Ban cling khong can ban tam néu vung Iwa chon clia ban khéng bao
hét hinh Oval d6.

www vietphotoshop.com

Néu ban khéng may tha chu6t ra thé thi ban vé lai mét hinh khac va 14n nay thi nhé nhé! Théng thuwéeng
khi ban v& mét hinh méi thi viing lwa chon méi sé thay thé cho cai ci.
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4. Van gitr chuét, nhung git» phim Space Bar (phim cach) trén ban phim va kéo vung lwa chon. Vung

lwa chon sé& di chuyén khi ban kéo.

5. Tha phim Space Bar ra (nhwng khéng phai chuét dau nhé!) va tiép tuc kéo, hay cé gang sao cho
vung lwa chon bao phti l1ay hinh Oval nhé! Néu can ban c6 thé nhan phim Space Bar xuéng lan niva va

kéo dé di chuyén vung lwa chon vao vi tri bao quanh hinh Oval.

Chu y: Ban khéng cén phai tao mot vung lra chon bao phi toan bo hinh oval mau den, nhung viing
Itra chon cta ban phai bao phi dugc duong mau vang. Mién Ia ving lwa chon ndm gidra duong mau

vang va dudng bién bén ngoai la 6n roi.

6. Khi vung lwa chon da dwoc dét vao vi tri va dinh kich c&, ban c6 thé nha chuoét.
7. Chon View > Zoom Out hodc st dung thanh trwot trén Navigator Palette dé giam murc phéng dai do

dé ban c6 thé nhin thay toan bd tAm hinh.
Gilr nguyén vuing lwa chon cho phan ké tiép.

Di chuyén nhirng don vi pixel dwoc chon bang phim tat

Tiép theo, ban sé di chuyén vong trén mau dén vao tdm clia cudn sach, st dung Iénh gé tat. Phim tat
cho phép ban tam th&i chuyén sang céng cu di chuyén ma khéng can phai chon né trong hdp céng cu.
1. Néu hinh oval chwa dwoc chon, 1ap lai cac bwéc & phan trén dé& chon né.

2. Git» phim Ctrl va di chuyén céng cu Eliptical Marquee vao trong vung lwa chon. Bay gi¢ con tré sé

xuét hién hinh chiéc kéo I"'31"~"rschi ra rang vung lwa chon do sé bi cat khdi vi tri hién tai.

Chu y: Khi ban dung phim t&t Ctrl dé tam thdi chuyén sang cong cu Move, ban khéng can phai tiép tuc
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gitr phim khi ban bét dau kéo. Céng cu Move van dwoc chon ngay ca khi ban da nha chuét. Photoshop
sé& tw dong quay lai cong cu lwa chon ban dung truéc d6 khi ban bd chon, béng cach nhap ra ngoai
vung Iya chon hodc st dung Iénh Deselect.

3. Kéo hinh Oval vao cubn sach d& né nam & vi tri gan tam (ban sé& dung moét k§ thuat khac dé di

chuyén hinh Oval vao vi tri chinh x4c ma ban muén. Bing bd chon.

www. vietphotoshop.com

Di chuyén vé&i phim miii tén trén ban phim

Ban c6 thé tao ra nhirng thay d6i nhé dén vung lwa chon bang cach st dung phim mdii tén trén ban
phim dé di chuyé&n hinh Oval tinh tién vé&i ti 1& 1a 1 hodc 10 Px mét Ian nhén. Khi cdng cu lwa chon cla
ban dang dwoc chon trong hdp cong cu, phim mi tén di chuyén ving lwa chon ch& khéng phai noi
dung trong dé. Khi céng cu Move dwoc chon, phim mii tén sé di chuyén vung lwa chon va ndi dung

clia né. Trwde khi bat ddu ban phai chéc réng hinh Oval van dang dwoc chon.

1. Trong hdp cdng cu chon Move Tool va nhan phim mdi tén () trén ban phim mét vai lan dé di
chuyén hinh Oval 1&n trén. Chl y méi I&n ban nhan phim mdi tén hinh Oval sé di chuyén 1 Px twong
&ng. Hay thwe hanh véi phim mdi tén dé hiéu rd hon né tac ddng dén viing lwa chon nhw thé nao.

2. Git¥ phim Shift va nhan phim mdi tén. Ban cé thdy ving lwa chon dwoc di chuyén 10 Px mét luc
khéng? ddi khi dwdng bién bao quanh ving lwa chon cé thé 1am ban phan tam khi x& ly &nh. Ban c6
thé tam thoi dau duwdng bién di ma khong phai la bd chon va sau dé lai hién ving lwa chon sau khi ban
da hoan thanh cong viéc xt ly.

3. Chon View > Show > Selection Edges hoac View > Extras. Vung Iwa chon xung quanh hinh Oval sé

bién mét.
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Chu y: Dai khi t6i dung l1énh nay va quén méat la minh da chon, cho nén khi t6i vé hodc lam mét cai gi
dé bén ngoai thi khdng dworc! twdng lam sao! he he! chi viéc 1ap lai buéc 3 dé hién lai vang lwa chon
thoi!

4. St dung phim miii tén dé di chuyé&n hinh Oval cho dén khi né dwoc dat & vi tri ma ban mudn. Sau dé

chon View > Show > Selection Edges hoac View > Extras

www vietphotoshop_ com

5. Chon Select > Deselect hodc nhan Ctrl-D dé bo chon.

Chon ttr tdm cua hinh
Doi khi s& dé dang hon dé tao mét viing lwa chon Tron hay vudng béng cach vé tlr tam cutia déi twong

ra phia ngoai. St dung cach nay ban sé tao mét viing lwa chon cho hinh cau.

1. Trong hdp cdng cu chon Zoom Tool va phéng hinh cau 1én khoang 300%.

2. Trong hép cdng cu chon Ellipt Marq

3. Di chuyén con tré vao gan tam cla hinh ciu. Ban c6 thé s dung truc d& ctia hinh cau va dwdng
xich dao dé xac dinh tam cuda no.

4. Nhap va kéo nhwng khong tha chuét, gitr phim Alt va tiép tuc kéo vung lwa chon ra dén ngoai cla

hinh ciu. Bé y rang vung lwa chon dwoc dat & tam théng qua diém khéi dau.

(; Ban c6 thé nhan phim Shift trong khi ban tao viing lwa chon dé cho hinh elip ctia ban 1a mét hinh
tron tuyét déi. Néu ban git» phim Shift trong khi st dung Rect Marq ban sé& tao dwgc mét hinh vudng

tuyét dbi.
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5. Khi ban da hoan toan Iwa chon hinh cau dé, tha chuét va tha phim Alt va ca phim Shift néu ban dung

né. DPUNG bd chon bdi vi ching ta sé& dung viing lwa chon nay cho phan sau.

www vietphotoshop. com

Néu can thiét, diéu chinh vung lwac hon bang cach str dung moét trong nhivng cach ban da hoc trudc
day. Néu ban chang may bd phim Alt trwéc khi ban tha chudt thi ban phai 1am lai 1an nival cai tat tay

may mai khong bé dworc!

Di chuyén va thay déi nhirng Px cta vung lwa chon
Bay gid ban sé s dung cong cu Move dé di chuyén hinh ciu sang phia trén bén phai ctia hinh. Sau d6

ban sé tao ra mot thay dbi hoan toan bang cach thay di mau ctia hinh cau véi mét hiéu ing dep mét.

Trwéce khi bat dau, ban phai xem xem hinh cau con dwoc chon hay khéng. Néu khéng thi ban phai lam

lai thoai!
1. Chon View > Fit on Screen dé diéu chinh d6 phéng dai nhuw thé tAm hinh sé& phi day clra sé.
2. Trong hdp cdng cu chon Move Tool (*&). D& y rdng hinh cAu van dang dwoc chon.

3. Bat con tré vao trong vung lwa chon. Con trd sé bién thanh mii tén véi mot biéu twong hinh chiéc

kéo ( he ) dé chi ra rang néu kéo vung lwa chon sé cat né ra khai vi tri hién tai va di chuyén né dén mot

vi tri maoi.

www.vietphotoshop.com - B4 tuéc Monte Cristo 12



Chuong 4: Lam viéc v&i vung lwa chon Photoshop CS

4. Kéo hinh cau Ién trén gan véi goc phai ctia hinh. Néu ban muén diéu chinh vi tri sau khi dirng kéo,

don gian 14 kéo lai 1an nira. Hinh cau van dwoc chon trong subt qua trinh thao tac.

5. Chon Image > Adjustments > Invert.

Mau sé&c cla hinh cau sé bi nghich d&o, cho nén bay gi&» né 1a mau am ban cua hinh gbc.

6. Lwu lai hinh néu ban muédn! he he! theo t6i chac ciing chdng can! he he. Nhwng dirng bd chon!

chung ta can né cho phan sau.

Di chuyén va cung mét lic nhan doi
Tiép dén ban sé di chuyén va nhan ddi vung lwa chon cung mét ltc. Néu hinh cau cla ban khéng dwoc

chon nira, ban phai chon né v&i nhirng ky nang da hoc

1. S dung Move Tool va gilr phim Alt va sau dé dat con trd vao trong viing lwa chon. Con trd sé bién
thanh mi tén kép trdng va den chi ra rang khi ban di chuyén vung Iwa chon né sé& copy mét hinh twong

tw.

2. Tiép tuc gilr phim Alt va kéo mot hinh nhan déi ctia hinh cau xuéng bén phai. Ban cé thé d&t hinh
cau nam dé Ién mot phan cta hinh gbc. Tha chudt va bé gitk phim Alt, nhwng dirng bd chon & hinh cau

vira dwgc nhan doi.
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3. Chon Edit > Transform > Scale dé hién thi mét vang bao quanh vung lwa chon

4. Gitr phim Shift va kéo mét géc nao d6 dé phong Ién hinh cau sao cho né to hon hinh gbc mét chdt.
Sau d6 nhan Enter dé& xac nhan thay ddi va 4n ving bao quanh. Cha y 14 vung lwa chon ciing duoc

dinh lai kich thwéc va hinh cau dwgc nhan déi van dwoc chon.

5. Gilr phim Shift-Alt va kéo hinh cau vira dwoc copy xudng phia dwdi bén phai. Gitk phim Shift va di

chuyén viing Iwa chon dé di chuyén né theo mét dwéng thdng hodc mét géc nghiéng 45°.
6. Lap lai bwéc 3 va 4 cho hinh cau thir 3, nhung tao cho né véi dé lon gép ddi hinh géc.

7. Khi ban hai ldng véi kich thwédc va vi tri clia né chon Select > Deselect va chon tiép File > Save

Copy vung Iwa chon hoac layer

Ban c6 thé sir dung Move Tool dé copy viing lwa chon khi ban kéo chuing trong tm hinh, ho&c ban c6
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thé copy va di chuyén vung Iwa chon s dung Iénh Copy, Copy Merge, Cut va Paste. Kéo v&i Move
tool tiét kiém dwoc bd nhé bdi vi khéng phai st dung dén Clipboard nhw 1énh Copy, Copy Merge, Cut

va Paste. Photoshop va ImageReady bao gdm mét sb l1énh cat va dan sau:

o Lénh Copy sé sao chép vung Iwa chon trén layer hién hanh.

e Lénh Copy Merge sé copy gop tat ca nhirng layer nhin thy dwoc trong viing lwa chon.

e Lénh Paste dan mét ving céat hodc sao chép vung lwa chon voa mét phan khac cia tAm hinh
hodc vao mot tAm hinh khac.

e Lénh Paste Into dan mot vung cat hodc mot vung lwa chon nam trong mét vung lwa chon khac
vao cuing mét tAm hinh hodc mét tAm hinh khac. Ving lwa chon ngudn dugc dan 1én moét layer

m&i, va vung lwa chon dich dwoc bién thanh mét layer mask

Ban nén nhé rang khi mét vang lwa chon hodc mét layer dwoc dan vao nhirng hinh anh cé d6 phan
gidi khac nhau, vung dwoc dan van giir nguyén kich thuwéc Px ctia né. N6 cé thé lam cho ti 1& cta ving
dwoc dan co kich thwdc Idn hon tAm hinh mai. St dung Iénh Image Size dé lam cho kich thwéc cua

file nguén va file dich cé cung d6 phan giai.

Tao vung lwa chon vé&i cong cu Lasso

Ban c6 thé sir dung cong cu Lasso dé tao vung lwa chon ma yéu cau nhirng dwdng thang va nhirng
dwdng ty do. Trong bai hoc nay ban sé& dung cdng cu Lasso dé chon chiéc but may. Ban co & phai
thwe tap mot chut dé& lam quen véi cach str dung cdng cu Lasso trong khi thay ddi gitra nhirng dwérng

thang va vung lwa chon tw do. Néu ban bj 16i khi tao viing Iwa chon thi hay bé chon va lam lai.

1. Chon Lasso Tool (¥) va bét d&u tir didm phia dudi bén trai cda tAm hinh, kéo né xung quanh quan
buat, va di theo dwéng vién cla chiéc but cang chinh xac cang tét. Ban dirng tha chudt ra nhé! gil chet
no lai cho phé!

2. Git¥ phim Alt va tha chudt con tré ctia ban sé bién thanh Polygonsal Lasso (ﬁ‘iJ |)

3. B4t d4u nhap chubt tir nap but va & khuc lwon cla chiée but dé thém nhirng diém neo, st dung
nhirng dwdng ngan hodc dai dé hop véi dweng vién cta chiée bat. Nhé gitk phim Alt trong subt qua
trinh chon nhé

www vietphotoshop.com www.vietphotoshop.com
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Photoshop CS

4. Khi ban chon dén doan cong ctia chiéc ngdi bat, gitr chudt trai va tha phim Alt ra cho né thd mot xil.

Con trd sé tré lai thanh céng cu Lasso! phu! twéng mét!
5. Kéo that can than xung quanh ngoi but va van gir chudt trai.

6. Khi ban da chon dwoc hét ngoi but va dén phan than but, ba

n lai gitr phim Alt xudng lan niva, ddng

thoi tha chudt trai va bat dau nhap chudt doc theo phia dwéi ctia chiée bat. Cir tiép tuc nhw vay cho

dén khi ban quay lai diém xuét phat.

7. Bén gan khuc cudi ban phai nhap chuét chinh xac vao diém

bat dau dé dong vung lwa chon lai, nha

phim Alt dé né thé dwoc roai, va sau dé tha chudt trai khong né chét bep mét. Chiéc but da hoan toan

dwoc chon.

www vietphotoshop.com
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Xoay vung lwa chon

Dén bay gi®» ban da cé thé di chuyén vung duoc lwa chon va nghic dao lai mau cla vung lwa chon.

Nhwng con rat nhiéu thir ma ban c6 thé 1am véi vang lwa chon. Trong phan nay ban sé hoc céach bién

ddi vung lwa chon.

1. Gilv Ctrl va kéo vung lwa chon cuia chiéc bat xudng dudi vé bén trai cubn sach moét xiu.

2. Chon Edit > Transform > Rotate. Chiéc but va vung lwa chon sé dwgc bao boc béi mét dwong chadm

ch&m va con tré bién thanh mdi tén hai dau (‘-“")

3. Di chuyén con tré ra ngoai viing chAm cham do va kéo dé xoay chiéc but theo huwéng nao ban thich.

Sau d6 nhan Enter dé thiét lap thay dbi.
4. Néu can ban c6 thé chon Move Tool va kéo dé thay dbi vi tri

tri chia chiéc but chon Select > Deselect
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5. Chon File > Save

Lwa chon bang céng cu Magnetic Lasso

Ban c6 thé sir dung Magnetic Lasso trong Photoshop dé tao mét vung lwa chon tw do v&i nhivng hinh
c6 do twong phan cao gitra vién va nén. Khi ban tao ving lwa chon véi Magnetic Lasso, duwong lwa
chon sé ty déng dinh vao mép clia ddi twong khi ban di chuyén. Ban ciing c6 thé diéu khién hwéng
ctia n6 trong khi chon bang cach thinh thodng nhap chudt mot cai dé khoa nhirng diém Iwa chon lai.

Trong ImageReady ciing c6 cong cu Magnetic Lasso)

Bay gi®& ban sé di chuyén chiéc khoa vao gitra hinh oval mau den ma ban vira d&t 1&n trén cubn sach &

phan trén, st dung céng cu Magnetic Lasso dé chon chiéc khoa.
1. Chon Magnetic Lasso (@) dwoc &n dwdi cong cu Lasso (5‘}).
2. Nh&p chudt mét Ian vao vién cuia chiéc khoa, va bat ddu men theo vién ctia chiéc khoa bang cach di

chuyén con tré Magnetic Lasso doc theo dwérng bién, cb gang dat con tré cang gan dbi twong cang tét.

Cho du ban khéng gitr chudt xudng nhwng né van dinh vao dwdng bién va tw dong thém nhirng diém

neo.
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Q Néu ban nghi cong cu khéng bam gan vao dbi twong do do twong phan khéng cao, ban cé thé tw
dat diém neo trén dudng bién ctia dbi twong bang cach nhap chuét. Ban cé thé thém bao nhiéu diém
neo tuy thich. Ban ciing c6 thé loai bé diém neo va quay lai v&i vi tri trudc d6 bang cach nhan phim

Delete.

3. Khi ban di chuyén dén phia bén trai ctia chiéc khod, va quay lai diém bét dau thi ban nhap dup chuét

dé dong vung lwa chon lai.

www.vietphotoshop.com

4. Nhép dup vao Hand Tool %4 d& cho t&m hinh phd day man hinh.
5. Chon Move Tool R va keo cai khoa dén didm gitra ctia hinh Oval mau den & gitra cGa cubn sach.

6. Chon Select > Deselect.
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Lam mém mai dwéng bién cua vung Iwa chon

Ban c6 thé lam mém mai dwdng bién ctia ving lwa chon bang chirc ndng anti-aliasing va Feathering.

Anti-aliasing: LAm mém nhirng dwéng rang cwa cta ving lwa chon bang cach lam mé khodng mau
giao nhau gitra px ctia dwéng bién va ctia hinh nén. B&i vi chi cé duy nhat nhivng Px ctia dwdng bién
thay d6i chir khong anh hwéng dén nhirng chi tiét khac ctia tAm hinh. Anti-aliasing rat hiru dung khi
ban dung dé cat, copy va dan vuing lwa chon dé ghép hinh. Nhirng cdng cu cé thé s dung anti-aliasing
la: Lasso, Polygonsal Lasso, Magnetic Lasso, Rounded rectangle marquee, elliptical marquee va Magic
Wand. (chon mét céng cu trén dé hién thi thanh tuy bién cong cu) Ban phai danh d4u vao hop kiém
Anti-aliasing trwé'c khi s&r dung nhirng cong cu nay. Mot khi vang lwa chon dwoc tao, ban khéng thé

thém chirc ndng Anti-aliasing.

Feathering: Lam m& dwéng bién bagn cach thiét 1ap mét ving giao nhau gitra viing lwa chon va nhirng
Px bao quanh né. Nhitng phan bi m¢ nay sé lam mét di mot chut chi tiét & dwéng bién cia déi twong.
Ban c6 thé thiét lap feathering cho nhirng cédng cu marquee, lasso, polygonal lasso hodc magnetic
lasso khi ban dang st dung céng cu hodc ban c6 thé thém gia trj feathering cho mét céng cu hién

hanh. Ban sé thay hiéu rng Feathering xuat hién khi ban di chuyén, cét hodc copy vuing lwa chon.

e Dé& st dung Anti-Aliasing, chon céng cu Lasso, polygonal lasso, magnetic lasso, rounded
rectangle marquee, (ImageReady), elliptical marquee hoac magic wand tool. Chon Anti-aliasing
trén thanh tuy bién coéng cu.

o D& thiét 1ap viing feather cho dwdng vién ctia ving Iwa chon, chon bat ky mét cong cu Lasso
nao hodc Marquee. Dién gia tri Feather vao thanh tuy bién cong cu. Gia tri nay quyét dinh do
réng clia vung feather va c6 thé dién vao véi gia tri tir 1 - 250

e Dé xac dinh dudng Feather cho vung lwa chon da co, chon Select > Feather va dién mot gia tri
béat ky vao 6 Raius va nhan OK>
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Cat hinh va xo4a né trong vuing lwa chon

Dé hoan thanh bai hoc nay, ban sé cét lai tAm hinh cho dén khi vira y va xoa di nhirng chi tiét clia nén
con dw lai khi ban di chuyén viing Iwa chon. O’ ca Photoshop va ImageReady, ban cé thé st dung ca 2
cong cu cat hodc lénh cét (Crop) dé cat mot tAm hinh. Trong ImageReady, s dung I&énh Crop hodc

cong cu Crop dé c&t mot tAm hinh.

QTrong Image Ready st dung I&nh Crop ho&c céng cu Crop véi thiét 1ap 1a Hide dé tao nhirng yéu

t6 dong dworc di chuyén tir mot viung khéng nhin thay vao vang nhin thiy dwoc.

1. Chon cong cu Crop (’EL) ho&c nhan C dé déi tr cong cu hién hanh thanh céng cu Crop.

LoF

otoshop. com

2. Di chuyén con tré vao trong tAm hinh, kéo mot duwdng chéo tir goc trén bén trai xubng géc dudi bén
phai dé tao mdt vung lwa chon. Sau khi ban kéo xong, nhin vao thanh tuy bién céng cu va bé danh dau
& hop kiém Perspective (néu danh dau).

3. biéu chinh vung crop néu can:

e Néu ban can dinh lai vi tri cGa vung cét, dat con trd vao trong viing d6 va kéo.

e Néu ban mubdn dinh lai kich & thi d&t né ra gan mép ngoai va kéo

4. Khi vung cét da & vi tri nhw ban mudn, nhan Enter dé thiét 1ap vung cat.Vang cét nay co thé bao gébm

mot chut mau xam cla hinh nén ma ban chon dé di chuyén.

5. St dung cong cu Iya chon hodc céng cu Lasso Tool |§'”]|dé kéo vung Iwa chon xunh quanh ving ma

c6 mot vai nhirng diém cham xam, can than dirng dé nhirng chi tiét ctia dbi twong bi dinh vao vung lwa
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chon.

6. Trong hép cébng cu chon Eraser Tool (5?) va dat mau nén trudc va sau la den va trang.

www vietphotoshop.com

7. Dung Eraser dé ty nhirng viing xam nang trong ving lwa chon di.

= D& tay vai nét I16n, chon mot brush cé kich thwéc 16 trén thanh tuy bién cong cu. B&i vi tat ca
nhirng vung lwa chon cla tAm hinh da dwoc bdo vé, cho nén ban khéng so 16 tay x&r nhdm em nao
dau!

8. Chon mét viing khac véi nhivng mau con thira lai va nhan phim Delete dé xoa né di. Khi ban lam

xong thi file lai.

Chu y: Ban khéng nhét thiét phai chon vang lwa chon rdi méi xoé né. Tuy nhién ngudi ta hay st dung

céch nay dé xoa dac biét la nhiing hinh cé vung cdn xoé nam séat véi ving ban cén phai bdo vé.
Cau héi on tap:

1. M6t khi ban da tao mét vuang lwa chon, ving hinh dnh nao sé dwoc xtr ly?

2. Ban lam céach gi dé thém hodc bét mot vung lwa chon

3. Ban lam cach gi dé di chuyén mét vang lwac hon khi ban dang vé né

4. Khi ban dang vé mét vung lwa chon bang cong cu Lasso, ban lam cach gi dé déng ving lwa chon

lai?

5. Lam thé nao dé coéng cu Magic Wand xac dinh nhitng viing cla hinh anh né sé& chon? Tolerance

nghfa la gi va né tac déng thé nao tac vung lwa chon?
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Pap an:

1. Chi ¢6 nhi*ng viing ndm trong vung lwa chon méi cé thé dwoc stra dbi.

2. D& thém vao vung lwa chon, git¥ phim Shift va kéo vao viing lwa chon hién hanh. Bé bét di tlr viing
Ia chon, gilr phim Alt va kéo vao vung Iwa chon hién hanh.

3. Van gitr nguyén chudt trai, gitr phim cach (Spacebar) va kéo dé dinh lai vi tri cho vung Iwa chon.

4. Bé dong lai vung lwa chon bang cdng cu Lasso, nhap dup vao diém bat diu khi ban da tao mot vong
xung quanh déi twong. Néu ban két thuc diém lwa chon & mot ché khac chir khéng phai 1a diém bat
dau. N6 sé tao ra mot dwdng cat ngang néi lién diém xuat phat va diém ban két thic.

5. Coéng cu Magic Wand chon nhwng pixel gan k& nhau dwa trén nhirng diém twong déng vé mau séc.
Tolerance c6 nghia rdng né xac dinh bao nhiéu téng mau ma céng cu Magic Wand sé chon. Gia trj cla

Tolerance cang I&n, cong cu Magic Wand sé lwa chon nhiéu téng mau hon.
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